<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel='stylesheet' id='style-css-v1' href='/wp-content/themes/mensflair/style.css?ver=030822' type='text/css' media='all' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>How Much Does A Suit Cost In 2022: Off-The-Peg To Bespoke</title><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/warnockpro-regular-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/warnockpro-semibold-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/myriadpro-regular-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/myriadpro-semibold-webfont.woff2' as='font' type='font/woff2' crossorigin>
<meta name="description" content="What you should expect to pay for a suit - from affordable off-the-peg options through to made-to-measure &amp; bespoke - and what you get for the money." />
<link rel="canonical" href="https://mensflair.com/how-much-does-a-suit-cost/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Much Does A Suit Cost In 2022: Off-The-Peg To Bespoke" />
<meta property="og:description" content="What you should expect to pay for a suit - from affordable off-the-peg options through to made-to-measure &amp; bespoke - and what you get for the money." />
<meta property="og:url" content="https://mensflair.com/how-much-does-a-suit-cost/" />
<meta property="og:site_name" content="Men&#039;s Flair" />
<meta property="article:publisher" content="https://www.facebook.com/MensFlair" />
<meta property="article:published_time" content="2022-08-08T08:00:52+00:00" />
<meta property="article:modified_time" content="2022-08-08T08:27:16+00:00" />
<meta property="og:image" content="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Ryan Thompson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MensFlair" />
<meta name="twitter:site" content="@MensFlair" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mensflair.com/#organization","name":"Men's Flair","url":"https://mensflair.com/","sameAs":["https://www.facebook.com/MensFlair","https://twitter.com/MensFlair"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mensflair.com/#/schema/logo/image/","url":"https://mensflair.com/wp-content/uploads/2022/05/mens-flair-black-logo.jpg","contentUrl":"https://mensflair.com/wp-content/uploads/2022/05/mens-flair-black-logo.jpg","width":1000,"height":118,"caption":"Men's Flair"},"image":{"@id":"https://mensflair.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://mensflair.com/#website","url":"https://mensflair.com/","name":"Men&#039;s Flair","description":"Men&#039;s Style Guide &amp; Fashion Tips","publisher":{"@id":"https://mensflair.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mensflair.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mensflair.com/how-much-does-a-suit-cost/#primaryimage","url":"https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg","contentUrl":"https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg","width":1920,"height":1080,"caption":"Thom Sweeney"},{"@type":"WebPage","@id":"https://mensflair.com/how-much-does-a-suit-cost/","url":"https://mensflair.com/how-much-does-a-suit-cost/","name":"How Much Does A Suit Cost In 2022: Off-The-Peg To Bespoke","isPartOf":{"@id":"https://mensflair.com/#website"},"primaryImageOfPage":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/#primaryimage"},"image":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/#primaryimage"},"thumbnailUrl":"https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg","datePublished":"2022-08-08T08:00:52+00:00","dateModified":"2022-08-08T08:27:16+00:00","description":"What you should expect to pay for a suit - from affordable off-the-peg options through to made-to-measure & bespoke - and what you get for the money.","breadcrumb":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mensflair.com/how-much-does-a-suit-cost/"]}]},{"@type":"BreadcrumbList","@id":"https://mensflair.com/how-much-does-a-suit-cost/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mensflair.com/"},{"@type":"ListItem","position":2,"name":"How Much Does A Suit Cost: From Off-The-Peg To Bespoke"}]},{"@type":"Article","@id":"https://mensflair.com/how-much-does-a-suit-cost/#article","isPartOf":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/"},"author":{"name":"Ryan Thompson","@id":"https://mensflair.com/#/schema/person/6d6cccf0bc460bfc68e3a01ab8ebe77e"},"headline":"How Much Does A Suit Cost: From Off-The-Peg To Bespoke","datePublished":"2022-08-08T08:00:52+00:00","dateModified":"2022-08-08T08:27:16+00:00","mainEntityOfPage":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/"},"wordCount":2199,"publisher":{"@id":"https://mensflair.com/#organization"},"image":{"@id":"https://mensflair.com/how-much-does-a-suit-cost/#primaryimage"},"thumbnailUrl":"https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg","articleSection":["Men's Style","Shopping Guides"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://mensflair.com/#/schema/person/6d6cccf0bc460bfc68e3a01ab8ebe77e","name":"Ryan Thompson","url":"https://mensflair.com/author/ryan-thompson/"}]}</script>

<link rel="alternate" type="application/rss+xml" title="Men&#039;s Flair &raquo; Feed" href="https://mensflair.com/feed/" />

<script src="https://mensflair.com/wp-content/uploads/perfmatters/gtag.js" data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" async data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>

<style id='global-styles-inline-css' type='text/css'>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</style>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0" id="monsterinsights-frontend-script-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" id="monsterinsights-frontend-script-js-extra" data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mensflair.com","hash_tracking":"false","ua":"UA-2648649-1","v4_id":"G-9DLP32BYR6"};/* ]]> */
</script>
<meta name="cdp-version" content="1.3.0" /><link rel="icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--270x270.jpg" />

</head>
<body class="post-template-default single single-post postid-14502 single-format-standard font-warnock text-base relative body-top text-body">
<div id="page" class="site min-h-mos-screen">
<div class="relative z-50">
<header id="top-nav" class="bg-white fixed top-0 left-0 right-0 px-6 h-18 flex items-center shadow-md" role="banner">
<div class="flex-1 items-center flex mx-auto max-w-screen-2xl">
<div class="flex-1 flex lg:hidden items-center">
<a class="flex items-center w-8 h-8 cursor-pointer" title="Menu" id="NavButton">
<svg xmlns="http://www.w3.org/2000/svg" class="menu-open block h-6 w-auto" viewBox="0 0 24 24" stroke="black" stroke-width="2" stroke-linecap="butt" stroke-linejoin="arcs">
<line x1="3" y1="12" x2="21" y2="12"></line>
<line x1="3" y1="6" x2="21" y2="6"></line>
<line x1="3" y1="18" x2="21" y2="18"></line>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" class="menu-close hidden h-8 w-auto" viewBox="0 0 24 24" stroke="black" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs">
<line x1="18" y1="6" x2="6" y2="18"></line>
<line x1="6" y1="6" x2="18" y2="18"></line>
</svg>
</a>
</div>
<div class="flex-1 flex lg:flex-initial items-center justify-center">
<a href="/" title="Men&#039;s Flair: Modern Man&#039;s Fashion Guide" data-wpel-link="internal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-5 lg:h-6 w-auto" viewBox="0 0 347.63281 40.73828">
<g id="Layer_1" data-name="Layer 1" />
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_1-2" data-name="Layer 1">
<g>
<g>
<path d="M32.33887,39.83789v-.95996c4.31982-.83984,4.61963-1.25977,4.67969-7.55957l.17969-24.83887c-4.55957,10.61914-13.25928,30.77832-14.21924,33.3584h-.8999c-1.08008-2.82031-8.75977-21.83887-13.13965-32.39844-.83984,18.29883-.95996,25.43848-.8999,27.41895,.12012,2.63965,1.43994,3.2998,6.06006,4.01953v.95996H0v-.95996c4.19971-.59961,5.04004-1.62012,5.3999-3.89941,.2998-1.98047,.54004-5.2207,1.97998-28.97949,.05957-1.43945-.47998-3.65918-5.64014-4.19922V.83984H13.61963l12.1792,27.71875L38.21826,.83984h11.33984v.95996c-4.97998,.89941-5.3999,1.31934-5.33984,6.95898l.23975,22.55957c.06006,6,.30029,6.65918,5.1001,7.55957v.95996h-17.21924Z" />
<path d="M85.61768,30.41797c-.2998,2.10059-1.37988,7.98047-1.73975,9.41992h-29.27881v-.95996c5.15967-.71973,5.57959-1.01953,5.57959-6.35938V8.15918c0-5.39941-.2998-5.87988-4.55957-6.35938V.83984h18.1792c5.87988,0,8.21973-.06055,8.69971-.12012,.06006,2.2793,.2998,6.11914,.59961,8.69922l-.95996,.18066c-.47949-1.5-1.25977-3.7207-2.57959-5.28027-1.08008-1.32031-2.3999-1.67969-5.93994-1.67969h-4.49951c-1.26025,0-1.5,.23926-1.5,1.43945v14.33984h5.81982c4.73975,0,4.91943-1.32031,5.75977-5.04004h.95996v11.87988h-.95996c-.84033-3.54004-1.02002-5.04004-5.75977-5.04004h-5.81982v12.7793c0,4.2002,.8999,4.97949,4.61963,5.04004h3.54004c3.53955,0,4.37988-.48047,5.87988-2.09961,1.07959-1.2002,2.03955-3.24023,3.05957-5.7002l.8999,.17969Z" />
<path d="M131.2168,1.7998c-3.95996,.83984-4.85986,1.5-4.97949,5.5791-.06006,1.86035-.18018,3.36035-.18018,9.59961v23.69922h-1.5L97.61816,8.2793v15.35938c0,5.58008,.06006,7.31934,.18018,9.2998,.23975,4.0791,.6001,5.15918,6.17969,5.93945v.95996h-13.85938v-.95996c4.49951-.66016,4.97949-1.55957,5.21973-5.75977,.12012-2.16016,.2998-4.5,.2998-9.47949V7.91895c0-1.25977-.35986-2.39941-.95996-3.17969-1.56006-2.09961-2.63965-2.51953-5.27979-2.93945V.83984h11.45947l23.2793,27.17871v-11.04004c0-6.23926-.18018-7.7998-.24023-9.47949-.17969-4.19922-1.55957-5.04004-6.77979-5.69922V.83984h14.09961v.95996Z" />
<path d="M162.77637,9.35938c-1.25977-4.98047-4.13965-7.97949-8.75928-7.97949-3.6001,0-5.64014,2.45996-5.64014,6.2998,0,3.7793,2.1001,5.5791,7.25977,8.63867,5.16016,3.06055,9.77979,6.2998,9.77979,12.59961,0,6.90039-5.81982,11.82031-13.79932,11.82031-2.93994,0-5.75977-.60059-9.05957-1.44043-.36035-1.13965-1.26025-8.21973-1.32031-9.17969l.95996-.17969c1.32031,5.21973,4.85986,9.41895,10.37988,9.41895,4.13965,0,5.93945-2.81934,5.93945-6.83887,0-3.78027-2.21973-6.48047-6.47949-9.05957-5.3999-3.30078-9.77979-6.36035-9.77979-12.47949,0-6.18066,4.85986-10.97949,12.83936-10.97949,3.66016,0,6.35986,.71973,7.62012,.7793,.23975,2.21973,.59961,5.51953,1.01953,8.39941l-.95996,.18066Z" />
<path d="M206.75586,9.83887c-.35986-1.55957-1.08008-3.2998-1.85986-4.61914-1.08008-1.86035-2.64014-2.58008-6.54004-2.58008h-4.19971c-1.7998,0-2.21973,.2998-2.21973,2.09961v14.2793h6.59961c4.37988,0,4.73975-.95996,5.75977-5.15918h.8999v12.11914h-.95996c-1.14014-4.08008-1.31982-5.16016-5.69971-5.16016h-6.59961v10.55957c0,6.24023,.35986,6.59961,5.45947,7.5v.95996h-17.69922v-.95996c4.37988-.78027,4.7998-1.25977,4.7998-7.5V8.87891c0-5.93945-.41992-6.23926-4.7998-7.0791V.83984h18.83936c5.87988,0,7.97949-.06055,8.63965-.12012,.06006,1.08008,.24023,5.81934,.54004,8.99902l-.95996,.12012Z" />
<path d="M244.01562,30.05859c-.54004,2.75977-2.16016,8.87891-2.52002,9.7793h-28.37891v-.95996c5.27979-.78027,5.57959-1.25977,5.57959-6.41992V8.21875c0-5.33984-.41992-5.63965-4.97949-6.41895V.83984h17.33887v.95996c-4.49951,.83984-4.91943,1.25977-4.91943,6.41895v25.67969c0,3.7793,1.02002,4.13965,4.01953,4.13965h3.6001c3.23975,0,4.07959-.48047,5.63965-1.91992,1.25977-1.2002,2.64014-3.83984,3.71973-6.2998l.90039,.24023Z" />
<path d="M267.83496,39.83789v-.95996c4.14014-.90039,4.2002-1.55957,3.12012-4.67969-.71973-1.98047-1.73975-5.09961-3-8.45996h-10.97949c-1.02002,2.75977-1.97998,5.45996-2.69971,7.62012-1.37988,4.01953-.8999,4.55957,4.31982,5.51953v.95996h-13.01953v-.95996c3.95996-.66016,4.73975-1.44043,6.83984-6.7793L264.83545,.41992l1.61963-.24023c3.78027,10.61914,7.67969,21.05859,11.63965,31.55859,2.1001,5.75977,2.7002,6.35938,6.35938,7.13965v.95996h-16.61914Zm-5.21973-29.51855c-1.85986,4.97949-3.23975,9.05957-4.91943,13.49902h9.53955l-4.62012-13.49902Z" />
<path d="M286.73535,39.83789v-.95996c4.5-.78027,4.7998-1.2002,4.7998-6.7793V8.51953c0-5.58008-.41992-6.06055-4.7998-6.71973V.83984h17.09961v.95996c-4.37988,.7793-4.86035,1.0791-4.86035,6.71973v23.51855c0,5.75977,.36035,6.05957,4.86035,6.83984v.95996h-17.09961Z" />
<path d="M347.45312,40.25781h-2.7002c-7.19922-.2998-9.11914-1.67969-11.15918-4.85938-2.09961-3.24023-3.95996-6.59961-5.87988-10.32031-1.32031-2.51953-2.21973-3.23926-4.25977-3.23926h-.90039v10.55957c0,5.03906,.36035,5.51953,4.80078,6.47949v.95996h-16.91992v-.95996c4.43945-.95996,4.7998-1.32031,4.7998-6.47949V8.21875c0-5.03906-.36035-5.69922-4.7998-6.41895V.83984h16.13965c4.91992,0,7.91992,.54004,10.37988,2.2793,2.2793,1.56055,3.59961,4.02051,3.59961,7.08008,0,6.05957-4.62012,8.75977-7.62012,10.01953,.90039,1.62012,4.08008,7.13965,5.75977,9.83984,2.28027,3.65918,3.05957,4.85938,4.37988,6.41992,1.37988,1.61914,2.21973,2.15918,4.55957,2.93945l-.17969,.83984Zm-23.69922-19.79883c2.87988,0,4.98047-.24023,6.41992-1.62012,1.67969-1.55957,2.40039-3.66016,2.40039-7.13965,0-6.95996-3.48047-9.47949-6.90039-9.47949-1.25977,0-2.09961,.12012-2.45996,.41992-.41992,.2998-.66016,.71973-.66016,1.91992v15.89941h1.2002Z" />
</g>
<circle cx="136.56934" cy="4.0957" r="3" />
</g>
</g>
</g>
</svg>
</a>
</div>
<div class="items-center flex-1 lg:flex lg:pl-10 font-gill-sans tracking-widest uppercase font-semibold text-sm relative">
<div class="hidden lg:flex items-center">
<a href="/latest/" rel="nofollow" class="mr-8" data-wpel-link="internal">Latest</a>
<a href="/category/style-advice/" class="mr-8" data-wpel-link="internal">Style</a>
<a href="/category/hair/" class="mr-8" data-wpel-link="internal">Hair</a>
<a href="/category/grooming/" class="mr-8" data-wpel-link="internal">Grooming</a>
<a href="/category/watches/" class="mr-8" data-wpel-link="internal">Watches</a>
<a href="/category/shopping-guide/" class="mr-8" data-wpel-link="internal">Shopping Guides</a>
</div>
<div class="flex items-center ml-auto">
<a class="ml-auto cursor-pointer flex items-center" title="Search" id="SearchButton">
<svg xmlns="http://www.w3.org/2000/svg" class="search-open h-6 ml-auto w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
<svg xmlns="http://www.w3.org/2000/svg" class="search-close h-8 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1" stroke-linecap="butt" stroke-linejoin="arcs" style="display: none;"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>
</a>
</div>
<div class="flex items-center search-container hidden lg:mr-6">
<div class="flex items-center relative z-20 h-full w-full">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
<form action="/" method="GET" class="flex-1 flex items-center lg:mx-4 ml-4 border-b border-solid border-black">
<input id="searchInput" value="" name="s" placeholder="Search..." type="search" class="bg-white py-2 w-full outline-none appearance-none text-base font-semibold uppercase tracking-widest" />

</form>
</div>
</div>
</div>
</div>
</header>
<div id="searchOverlay" class="fixed hidden inset-0 cursor-pointer lg:opacity-0" style="background-color:rgba(0,0,0,0.4);z-index:-1;"></div>
<nav class="main-navigation fixed left-0 w-full border-t border-solid border-black">
<div class="flex min-h-screen relative pointer-events-none">
<div class="flex flex-col bg-white w-full p-6 pointer-events-auto">
<ul class="main-nav border-b border-solid border-grey mb-6 pt-4 pb-6 text-6xl text-center font-bold">
<li><a href="/latest/" class="block" rel="nofollow" data-wpel-link="internal">Latest</a></li>
<li><a href="/category/style-advice/" class="block" data-wpel-link="internal">Style</a></li>
<li><a href="/category/hair/" class="block" data-wpel-link="internal">Hair</a></li>
<li><a href="/category/grooming/" class="block" data-wpel-link="internal">Grooming</a></li>
<li><a href="/category/watches/" class="block" data-wpel-link="internal">Watches</a></li>
</ul>
<ul class="border-b border-solid border-grey mb-6 pb-6 text-xl font-semibold text-center">
<li><a href="/category/shopping-guide/" class="block pt-2" data-wpel-link="internal">Shopping Guides</a></li>
<li><a href="/category/mens-fashion-trends/" class="block pt-2" data-wpel-link="internal">Fashion Trends</a></li>
<li><a href="/category/how-to-wear/" class="block pt-2" data-wpel-link="internal">How To Wear</a></li>
<li><a href="/outfits/" class="block pt-2" data-wpel-link="internal">Outfit Gallery</a></li>

</ul>
<ul class="mb-6 pb-4 text-sm font-normal text-center justify-center uppercase flex">
<li><a href="/about-us/" rel="nofollow" class="inline-block" data-wpel-link="internal">About Us</a></li>
<li><a href="/contact/" rel="nofollow" class="inline-block px-4" data-wpel-link="internal">Contact Us</a></li>
<li><a href="/advertise/" rel="nofollow" class="inline-block" data-wpel-link="internal">Advertise</a></li>
</ul>
</div>
</div>
</nav>
</div>
<div id="content">
<main class="post-content">
<article id="post-14502" class="post-14502 post type-post status-publish format-standard has-post-thumbnail hentry category-style-advice category-shopping-guide">
<div class="w-full h-full min-h-featured md:h-140 lg:h-175 relative img-cover">
<picture class="nolazy min-h-featured wp-post-image sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.avif 1920w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-500x281.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-900x506.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-400x225.avif 400w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-768x432.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-420x236.avif 420w" sizes="(max-width: 1920px) 100vw, 1920px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.webp 1920w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-500x281.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-900x506.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-400x225.webp 400w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-768x432.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-420x236.webp 420w" sizes="(max-width: 1920px) 100vw, 1920px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg 1920w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-420x236.jpg 420w" sizes="(max-width: 1920px) 100vw, 1920px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg" class="nolazy min-h-featured wp-post-image sp-no-webp" alt="Three men in suits of varying cost" height="1080" width="1920" srcset="https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot.jpg 1920w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/how-much-does-suit-cot-420x236.jpg 420w" sizes="(max-width: 1920px) 100vw, 1920px"></picture> <div class="mx-auto max-w-screen-2xl relative">
<span class="featureCredit text-center xl:text-right w-full absolute right-0 bottom-0">
Credit: Thom Sweeney </span>
</div>
</div>
<div class="py-6 px-6 mt-2 lg:mt-12 flex">
<div class="w-full max-w-screen-2xl mx-auto text-left flex">
<div class="article lg:pr-8 xl:pr-20">
<div class="text-center lg:text-left">
<h1 class="tracking-tight">How Much Does A Suit Cost: From Off-The-Peg To Bespoke</h1>
<p class="leadin text-lg font-light md:text-xl mb-6 md:mb-8 font-gill-sans">Buying a suit is no small undertaking, so this guide will ensure you squeeze every bit of value out of your budget and come out looking like a sartorial masterpiece.</p>
<div class="the-author py-3 font-gill-sans uppercase text-sm font-bold tracking-wider mb-12">
<p>Words by: <a href="/author/the-editors/" rel="nofollow" class="underline" data-wpel-link="internal">Men's Flair Editors</a></p>
</div>
</div>
<div class="article-copy">
<p>Every man should own at least one suit. Whether you need to wear one to the office day-in, day-out, or you have a sartorial penchant for dressing in a classic fashion, a suit is the ultimate expression of class and craft. But not all suits are equal, and the price range can vary wildly, from sub £500/$500 to £10,000/$12,000 or more.</p>
<p>So what makes one suit more expensive than the other? In short, a lot of factors, but mainly quality of materials and the level of craftsmanship. From affordable off-the-peg styles to exquisite bespoke tailoring via made-to-measure suits, the options are many, which can make shopping for a good suit a minefield, even if you do have plenty of money to throw at it.</p>
<p>To help, below we break down what to look for at every price point to ensure that you get the best bang for your buck.</p>
<h2>Suits under £500/$500</h2>
<h3>Look for: perfect fit</h3>
<div id="attachment_14829" style="width: 910px" class="wp-caption alignnone"><a href="https://www.hugoboss.com/uk/men-suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14829" loading="lazy" class="wp-image-14829 size-large sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-420x294.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-420x294.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-900x630.jpg" aria-describedby="caption-attachment-14829" loading="lazy" class="wp-image-14829 size-large sp-no-webp" alt="Men's well tailored Hugo Boss suit" height="630" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hugo-boss-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14829" class="wp-caption-text">Hugo Boss</p></div>
<p>This price point restricts you to ‘off-the-peg’ styles, which is a term used to describe a suit that is cut to a generic block. If you are anything close to &#8216;average&#8217; body shape then you&#8217;ll most likely fit the requisite size, give or take a few alterations.</p>
<p>Because of the price, it&#8217;s unlikely that you’re going to find a suit in a high-quality worsted wool (in the super 120s merino region) so keep your expectations in check. However, that doesn’t mean you can’t find great tailoring &#8211; and by great we mean a suit that fits near enough perfectly.</p>
<div id="attachment_14827" style="width: 910px" class="wp-caption alignnone"><a href="https://www.reiss.com/shop/gender-men-productaffiliation-suitsandtailoring-0" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14827" loading="lazy" class="wp-image-14827 size-large sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-900x1350.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-500x750.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-768x1152.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-450x675.avif 450w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-900x1350.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-500x750.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-768x1152.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-450x675.webp 450w,https://mensflair.com/wp-content/uploads/2022/07/reiss-suit.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-900x1350.jpg" aria-describedby="caption-attachment-14827" loading="lazy" class="wp-image-14827 size-large sp-no-webp" alt="Men's affordable navy summer suit" height="1350" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/reiss-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14827" class="wp-caption-text">Reiss</p></div>
<p>At any price level, fit is the ultimate factor. The average person will not be able to recognise the nuances of wool quality, but they will almost certainly be able to tell if the shoulders are too tight or the sleeves too long. The aforementioned shoulders are the key measurement because they are almost impossible to alter, whereas sleeves can be taken up (and sometimes let down) in most cases.</p>
<p>You’re also not going to get any bells and whistles in the form of canvassing and silk linings (polyester lining will be the most common option), but you&#8217;ll manage. The high street is your best option with brands such as COS offering boiled virgin wool jacket styles for under £200/$200, which represents great value for money. It&#8217;s going to be slightly more textural than a super-fine merino cloth, but will nevertheless be lightweight and durable, which is key if you’re going to be wearing it to the office.</p>
<div id="attachment_14825" style="width: 910px" class="wp-caption alignnone"><a href="https://www.charlestyrwhitt.com/uk/mens-suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14825" loading="lazy" class="wp-image-14825 size-large sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-900x900.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-500x500.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-768x768.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-420x420.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1.avif 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-900x900.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-500x500.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-768x768.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-420x420.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1.webp 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-900x900.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-500x500.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-768x768.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-420x420.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1.jpg 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-900x900.jpg" aria-describedby="caption-attachment-14825" loading="lazy" class="wp-image-14825 size-large sp-no-webp" alt="Blue suit jacket draped over chair with light blue lining" height="900" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-900x900.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-500x500.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-768x768.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1-420x420.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/ct-suit-1.jpg 1080w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14825" class="wp-caption-text">Charles Tyrwhitt</p></div>
<p>You’ll also find that most off-the-peg high street suit jackets will be cut slightly slimmer, with relatively slim lapels that is in keeping with a contemporary aesthetic.</p>
<p>Besides wool, you&#8217;ll cotton or cotton/linen blends are available in this price category too, both of which make for great spring and summer options. Cotton doesn’t have the naturally elegant drape that a fine worsted wool has so it&#8217;s often a better choice for wearing in a more casual context.</p>
<h3>Recommended brands</h3>
<p><a href="https://www.cos.com/en_gbp/men/suits.html" data-wpel-link="external" target="_blank" rel="nofollow noopener">COS</a>, <a href="https://www.reiss.com/shop/gender-men-productaffiliation-suitsandtailoring-0" data-wpel-link="external" target="_blank" rel="nofollow noopener">Reiss</a>, <a href="https://www.charlestyrwhitt.com/uk/mens-suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Charles Tyrwhitt</a>, <a href="https://www.hawesandcurtis.co.uk/menswear/clothing/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Hawes &amp; Curtis</a>, <a href="https://www.indochino.com/collection/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Indochino</a>, <a href="https://www.hugoboss.com/uk/men-suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Hugo Boss</a>.</p>
<div id='gallery-1' class='gallery-type-default flex overflow-y-auto mb-6 md:mb-8 md:grid md:grid-cols-2 gap-8 pb-6 md:pb-0'><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.charlestyrwhitt.com/uk/mens-suits/business/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14834"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14834" alt="Charles Tyrwhitt Ultimate Performance Suit - Charcoal" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit2.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-1-14834'>
Charles Tyrwhitt Ultimate Performance Suit &#8211; Charcoal
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.indochino.com/collection/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14835"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14835" alt="Indochino Harrogate Midnight Blue Suit" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-1-14835'>
Indochino Harrogate Midnight Blue Suit
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.reiss.com/shop/gender-men-productaffiliation-suitsandtailoring-0" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14832"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14832" alt="Reiss Kin Single Breasted Linen Slim Fit Blazer" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit4.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-1-14832'>
Reiss Kin Single Breasted Linen Slim Fit Blazer
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.hugoboss.com/uk/men-suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14833"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-1-14833" alt="Hugo Boss Slim-Fit Suit In Micro-Patterned Virgin Wool Serge" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit3.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-1-14833'>
Hugo Boss Slim-Fit Suit In Micro-Patterned Virgin Wool Serge
</figcaption></figure></div>
<h2>&#8212;</h2>
<h2>Suits under £1,000/$1,200</h2>
<h3>Look for: better quality fabrics</h3>
<div id="attachment_14854" style="width: 910px" class="wp-caption alignnone"><a href="https://www.bogliolimilano.com/gb_en/uomo-man-collection/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14854" loading="lazy" class="size-large wp-image-14854 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-420x294.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-420x294.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-900x630.jpg" aria-describedby="caption-attachment-14854" loading="lazy" class="size-large wp-image-14854 sp-no-webp" alt="Quality brown peak lapel wool suit" height="630" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/boglioli-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14854" class="wp-caption-text">Boglioli</p></div>
<p>You might think that doubling your budget would make the buying process that much easier but you need to be careful that you&#8217;re not coughing up undue amounts for the brand name and the marketing spend that comes with it.</p>
<p>Again, off-the-peg styles are going to be in your crosshairs &#8211; don’t be tempted by any made-to-measure offers at this price point as they are unlikely to be truly M2M and your money would be better spent finding a great off-the-peg suit that can be altered to perfection.</p>
<div id="attachment_14857" style="width: 910px" class="wp-caption alignnone"><a href="https://www.farfetch.com/uk/shopping/men/canali/suits-2/items.aspx" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14857" loading="lazy" class="size-large wp-image-14857 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-900x1350.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-500x750.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-768x1152.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-450x675.avif 450w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-900x1350.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-500x750.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-768x1152.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-450x675.webp 450w,https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-900x1350.jpg" aria-describedby="caption-attachment-14857" loading="lazy" class="size-large wp-image-14857 sp-no-webp" alt="Men's double-breasted, high quality suit" height="1350" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/canali-suit-2.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14857" class="wp-caption-text">Canali</p></div>
<p>This budget does open up a world of designer brands, but think less about the label and more about the fabric quality, with super 120s worsted merino cloths a superb option, as well as pure linen styles for <a href="https://mensflair.com/mens-summer-fashion/" data-wpel-link="internal">summer wear</a>.</p>
<p>Sale season will bring into play a number of the <a href="https://mensflair.com/italian-fashion-clothing-brands/" data-wpel-link="internal">Italian tailoring specialists</a> (try Canali, Boglioli and Barena), while brands such as Paul Smith and Tiger of Sweden offer a number of excellent styles around the £700/$850 mark. The latter two have fantastic tailoring pedigree and produce timeless silhouettes as well as more contemporary &#8216;fashion&#8217; styles.</p>
<div id="attachment_14855" style="width: 910px" class="wp-caption alignnone"><a href="https://suitsupply.com/en-gb/men/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14855" loading="lazy" class="size-large wp-image-14855 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-900x900.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-500x500.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-768x768.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-420x420.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics.avif 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-900x900.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-500x500.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-768x768.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-420x420.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics.webp 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-900x900.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-500x500.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-768x768.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-420x420.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics.jpg 1080w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-900x900.jpg" aria-describedby="caption-attachment-14855" loading="lazy" class="size-large wp-image-14855 sp-no-webp" alt="Tailor browsing high quality suit cloths from renowned Italian mills" height="900" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-900x900.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-500x500.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-768x768.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics-420x420.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/suitsupply-fabrics.jpg 1080w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14855" class="wp-caption-text">Suitsupply</p></div>
<p>While there is a certain satisfaction in wearing a label, don’t sleep on tailoring giant Suitsupply, which absolutely kills the competition in this price bracket. With classic and contemporary cuts on offer, plus an in-house alterations service, the Dutch behemoth has somehow managed to source some incredible wool fabrics from some of the finest mills in the world, not least Vitale Barberis Canonico, the kingpin of the milling region of Biella in Italy.</p>
<p>Suitsupply will often even have cashmere blend suits for under £1,000/$1,000, which represents unbelievable value. Cut mainly to three Italian-style silhouettes (Lazio, Havana, and Napoli), you will be hard-pressed to find better anywhere else. For this amount of money, most of the jackets will come with a synthetic half-canvas construction for a bit of flattering structure. Again, just take the time to ensure that the jacket fits perfectly across the shoulders &#8211; everything else can be altered in due course (the brand offer this service in house, too).</p>
<h3>Recommended brands</h3>
<p><a href="https://suitsupply.com/en-gb/men/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Suitsupply</a>, <a href="https://www.toddsnyder.com/collections/suiting" data-wpel-link="external" target="_blank" rel="nofollow noopener">Todd Snyder</a>, <a href="https://www.brooksbrothers.com/mens/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Brooks Brothers</a>, <a href="https://www.paulsmith.com/uk/mens/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Paul Smith</a>, <a href="https://www.knotstandard.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Knot Standard</a>, <a href="https://www.tigerofsweden.com/gb/men/clothing/suits/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Tiger of Sweden</a>, <a href="https://www.farfetch.com/uk/shopping/men/canali/suits-2/items.aspx" data-wpel-link="external" target="_blank" rel="nofollow noopener">Canali</a>, <a href="https://www.bogliolimilano.com/gb_en/uomo-man-collection/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Boglioli</a>, <a href="https://www.mrporter.com/en-gb/mens/designer/barena/clothing/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Barena</a>.</p>
<div id='gallery-2' class='gallery-type-default flex overflow-y-auto mb-6 md:mb-8 md:grid md:grid-cols-2 gap-8 pb-6 md:pb-0'><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://suitsupply.com/en-gb/men/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14839"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14839" alt="Suitsupply Mid Blue Lazio Suit" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit6.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-2-14839'>
Suitsupply Mid Blue Lazio Suit
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.brooksbrothers.com/mens/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14840"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14840" alt="Brooks Brothers Regent Fit Stretch Wool 1818 Suit" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit5.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-2-14840'>
Brooks Brothers Regent Fit Stretch Wool 1818 Suit
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.bogliolimilano.com/gb_en/uomo-man-collection/sales-offers-and-promotion/suits-and-outerwear-sales-and-offers" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14838"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14838" alt="Boglioli Army Green 100% Linen K-Jacket Suit" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit7.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-2-14838'>
Boglioli Army Green 100% Linen K-Jacket Suit
</figcaption></figure><figure class='gallery-item w-2/3 md:w-full flex-shrink-0'><a href="https://www.paulsmith.com/uk/mens/suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14837"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-500x625.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-900x1125.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-768x960.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-420x525.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8.avif 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-500x625.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-900x1125.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-768x960.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-420x525.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8.webp 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-500x625.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-2-14837" alt="Paul Smith Slim-Fit Slate Wool-Mohair Suit" height="625" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-500x625.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-900x1125.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-768x960.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8-420x525.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/BespokeSuit8.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-2-14837'>
Paul Smith Slim-Fit Slate Wool-Mohair Suit
</figcaption></figure></div>
<h2>&#8212;</h2>
<h2>Suits under £2,500/$3,000</h2>
<h3>Look for: made-to-measure options</h3>
<div id="attachment_14853" style="width: 910px" class="wp-caption alignnone"><picture aria-describedby="caption-attachment-14853" loading="lazy" class="size-large wp-image-14853 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-420x294.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-420x294.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-900x630.jpg" aria-describedby="caption-attachment-14853" loading="lazy" class="size-large wp-image-14853 sp-no-webp" alt="Man getting measured up for a made-to-measure suit" height="630" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/gieves-m2m.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture><p id="caption-attachment-14853" class="wp-caption-text">Gieves &amp; Hawkes</p></div>
<p>A made-to-measure (M2M) suit represents the halfway house between off-the-peg and bespoke. It can provide exceptional value for money and a stunning result to boot, provided that you know what you’re looking for. A solid investment for anyone looking to level up their suit game, M2M suits give you that level of cut and finish that an off-the-peg can’t match, together with a fit that should be pretty close to bespoke, even if the construction doesn’t include all the bells and whistles.</p>
<p>However, there is a lot of obfuscation in the tailoring industry around what exactly M2M means. Some examples will have hand-finished elements to the jackets and trousers while others will be machine finished. Others will ham up the in-store measuring process, only to send the details to a workshop in China where the suit is actually made. At its core, M2M allows the customer a far greater degree of choice when it comes to cloth, details and fit, but most purveyors will still be working off of a house suit block (think of it like a template).</p>
<div id='gallery-3' class='gallery-type-outfits mb-6 md:mb-8 grid grid-cols-1 md:grid-cols-2 gap-8 pb-6 md:pb-0'><figure class='gallery-item'><a href="https://www.hackett.com/gb/made-to-measure.html" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-3-14845"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-500x750.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-450x675.avif 450w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2.avif 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-500x750.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-450x675.webp 450w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2.webp 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-500x750.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-3-14845" alt="Measuring sleeves for made-to-measure suit" height="750" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-2.jpg 600w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-3-14845'>
Hackett personal tailoring
</figcaption></figure><figure class='gallery-item'><a href="https://www.hackett.com/gb/made-to-measure.html" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-3-14844"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-500x750.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-450x675.avif 450w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3.avif 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-500x750.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-450x675.webp 450w,https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3.webp 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-500x750.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-3-14844" alt="Measuring trouser hems for made-to-measure suit" height="750" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/hackett-tailoring-3.jpg 600w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-3-14844'>
Hackett personal tailoring
</figcaption></figure></div>
<p>The M2M experience is critical when it comes to the quality of the end result. The tailor should be on hand to guide you through the process and ensure that you are making the correct choices based on the way you are going to wear the suit &#8211; from the weight of the fabric to more superficial decisions such as the pattern of the cloth or the pocket configurations &#8211; but your money essential determines the quality of the construction.</p>
<p>The measurement process is where the tailor will determine whether you have, for example, one shoulder higher than the other, or a prominent chest and so on. This is also the stage where you will ascertain certain stylistic preferences, such as <a href="https://mensflair.com/pleated-trousers/" data-wpel-link="internal">pleated trousers</a>. Finally, you will discuss with your tailor the matter of the details: lapel style, pocket options, cuff buttons, linings, canvassing and such like. These options will be limited to a certain degree, as only a bespoke service can give you carte blanche.</p>
<div id='gallery-4' class='gallery-type-outfits mb-6 md:mb-8 grid grid-cols-1 md:grid-cols-1 gap-8 pb-6 md:pb-0'><figure class='gallery-item'><a href="https://thomsweeney.com/pages/made-to-measure-suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-full size-full sp-no-webp" loading="lazy" aria-describedby="gallery-4-14848"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thome-suits.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-500x623.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-768x957.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-420x524.avif 420w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thome-suits.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-500x623.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-768x957.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/thome-suits-420x524.webp 420w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thome-suits.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-500x623.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-768x957.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-420x524.jpg 420w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/thome-suits.jpg" class="attachment-full size-full sp-no-webp" loading="lazy" aria-describedby="gallery-4-14848" alt="Thom Sweeney made-to-measure studio" height="1122" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/thome-suits.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-500x623.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-768x957.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/thome-suits-420x524.jpg 420w" sizes="(max-width: 900px) 100vw, 900px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-4-14848'>
Thom Sweeney
</figcaption></figure><figure class='gallery-item'><a href="https://thomsweeney.com/pages/made-to-measure-suits" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-full size-full sp-no-webp" loading="lazy" aria-describedby="gallery-4-14849"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thom-swatches.avif 1000w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-420x294.avif 420w" sizes="(max-width: 1000px) 100vw, 1000px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thom-swatches.webp 1000w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-420x294.webp 420w" sizes="(max-width: 1000px) 100vw, 1000px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/thom-swatches.jpg 1000w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-420x294.jpg 420w" sizes="(max-width: 1000px) 100vw, 1000px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/thom-swatches.jpg" class="attachment-full size-full sp-no-webp" loading="lazy" aria-describedby="gallery-4-14849" alt="Fabric options for a high end made to measure men's suit" height="700" width="1000" srcset="https://mensflair.com/wp-content/uploads/2022/07/thom-swatches.jpg 1000w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/thom-swatches-420x294.jpg 420w" sizes="(max-width: 1000px) 100vw, 1000px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-4-14849'>
Thom Sweeney
</figcaption></figure></div>
<p>Once this is done, and you’ve stumped up your deposit, the suit will take anything from a month to three months to come back in a first draft, at which stage you’ll be called in to be measured in it so as to make any small necessary tweaks. Most M2M services will build in a little extra fabric so that you can have the suit refitted if your body shape fluctuates over time. You might also want to have a spare pair of trousers made in cases when you know you are going to be wearing the suit frequently (trousers always wear out quicker than jackets).</p>
<p>M2M is certainly a great option for those who might not perfectly fit the &#8216;average shape&#8217; and who don’t want to spend countless hours trying on <a href="https://mensflair.com/luxury-suit-brands/" data-wpel-link="internal">luxury off-the-peg suits</a> from a multitude of brands. Construction is, in most cases, going to be excellent, making for a good investment. So where do you find such services? In the UK, Savile Row is a very good place to start, with stalwarts such as Gieves &amp; Hawkes and Richard James both providing good options.</p>
<div id="attachment_14862" style="width: 910px" class="wp-caption alignnone"><a href="https://pjt.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14862" loading="lazy" class="wp-image-14862 size-large sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-900x1350.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-500x750.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-768x1152.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-450x675.avif 450w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-900x1350.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-500x750.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-768x1152.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-450x675.webp 450w,https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-900x1350.jpg" aria-describedby="caption-attachment-14862" loading="lazy" class="wp-image-14862 size-large sp-no-webp" alt="A man in a white made-to-measure suit" height="1350" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/07/j-johnson-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14862" class="wp-caption-text">P Johnson</p></div>
<p>Savile Row is by no means the only option however. The likes of Anglo Italian, Thom Sweeney and P. Johnson all offer stunning M2M suits that you will be extremely proud to wear and that should last you a lifetime if cared for properly.</p>
<h3>Recommended brands</h3>
<p><a href="https://www.gievesandhawkes.com/pages/made-to-measure" data-wpel-link="external" target="_blank" rel="nofollow noopener">Gieves &amp; Hawkes</a>, <a href="https://www.richard-james.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Richard James</a>, <a href="https://angloitalian.com/collections/made-to-order" data-wpel-link="external" target="_blank" rel="nofollow noopener">Anglo Italian</a>, <a href="https://thomsweeney.com/pages/made-to-measure-suits" data-wpel-link="external" target="_blank" rel="nofollow noopener">Thom Sweeney</a>, <a href="https://pjt.com/pages/tailoring" data-wpel-link="external" target="_blank" rel="nofollow noopener">P. Johnson</a>, <a href="https://www.hackett.com/gb/made-to-measure.html" data-wpel-link="external" target="_blank" rel="nofollow noopener">Hackett</a>.</p>
<h2>&#8212;</h2>
<h2>Budget no limit suits</h2>
<h3>Look for: the bespoke experience</h3>
<div id="attachment_14874" style="width: 910px" class="wp-caption alignnone"><a href="https://www.huntsmansavilerow.com/bespoke-tailoring/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14874" loading="lazy" class="size-large wp-image-14874 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-420x294.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-420x294.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-900x630.jpg" aria-describedby="caption-attachment-14874" loading="lazy" class="size-large wp-image-14874 sp-no-webp" alt="Huntsman master tailor creating a bespoke suit" height="630" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/huntsman-bespoke.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14874" class="wp-caption-text">Huntsman bespoke</p></div>
<p>If budget isn’t even a consideration, and you’re a sartorial connoisseur, then going bespoke is the finest possible suit route you can go. Savile Row is the home of bespoke tailoring in the UK, while many of the Neapolitan tailoring houses also offer exceptional bespoke services for that <a href="https://mensflair.com/italian-style-men/" data-wpel-link="internal">Italian style of suiting</a>.</p>
<p>Of course, the quality of materials and the level of craftsmanship involved in bespoke tailoring is the pinnacle of the suit-making craft, and allows for the highest degree of individual specification, hence why you should go to your tailor with a fairly good idea of what you want. Naturally, your tailor will assist in every decision (of which there are many), but opting for bespoke is better suited to someone who perhaps wants something unique, or has a body shape that requires the expert skill of a master cutter.</p>
<div id='gallery-5' class='gallery-type-outfits mb-6 md:mb-8 grid grid-cols-1 md:grid-cols-2 gap-8 pb-6 md:pb-0'><figure class='gallery-item'><a href="https://www.zegna.com/uk-en/bespoke-atelier-suits-clothing/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-5-14875"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-500x665.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-768x1022.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-420x559.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2.avif 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-500x665.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-768x1022.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-420x559.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2.webp 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-500x665.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-768x1022.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-420x559.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2.jpg 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-500x665.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-5-14875" alt="Zegna in house designer drawing a bespoke suit for a client" height="665" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-500x665.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-768x1022.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2-420x559.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-2.jpg 852w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-5-14875'>
Zegna bespoke
</figcaption></figure><figure class='gallery-item'><a href="https://www.zegna.com/uk-en/bespoke-atelier-suits-clothing/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-5-14876"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-500x665.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-768x1022.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-420x559.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1.avif 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-500x665.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-768x1022.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-420x559.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1.webp 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-500x665.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-768x1022.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-420x559.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1.jpg 852w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-500x665.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-5-14876" alt="Button choice for a Zegna bespoke suit" height="665" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-500x665.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-768x1022.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1-420x559.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/zegna-details-1.jpg 852w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-5-14876'>
Zegna bespoke
</figcaption></figure></div>
<p>Whereas M2M uses a suit template by and large, true bespoke does everything from scratch, tailoring a garment that fits you to perfection and accounts for any and all physical quirks. The first measurement process is the integral step, where the tailor will take in excess of 30 different measurements with which to create the initial paper pattern that will be stored indefinitely. This will be followed by further fittings as the handmade suit construction progresses.</p>
<p>Choosing the cloth is a process that should not be rushed and it’s here that a skilled tailor will be able to guide you through literally thousands of options to finally land upon the perfect fabric.</p>
<div id='gallery-6' class='gallery-type-outfits mb-6 md:mb-8 grid grid-cols-1 md:grid-cols-2 gap-8 pb-6 md:pb-0'><figure class='gallery-item'><a href="https://henrypoole.com/bespoke-tailoring/bespoke-process/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-6-14872"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-500x430.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-900x774.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-768x660.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-420x361.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1.avif 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-500x430.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-900x774.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-768x660.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-420x361.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1.webp 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-500x430.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-900x774.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-768x660.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-1536x1321.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-420x361.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-500x430.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-6-14872" alt="Marking the cloth for a bespoke suit" height="430" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-500x430.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-900x774.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-768x660.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-1536x1321.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1-420x361.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-1.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-6-14872'>
Henry Poole &#038; Co
</figcaption></figure><figure class='gallery-item'><a href="https://henrypoole.com/bespoke-tailoring/bespoke-process/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-6-14871"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-500x430.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-900x774.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-768x660.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-420x361.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2.avif 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-500x430.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-900x774.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-768x660.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-420x361.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2.webp 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-500x430.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-900x774.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-768x660.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-1536x1321.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-420x361.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-500x430.jpg" class="attachment-medium size-medium sp-no-webp" loading="lazy" aria-describedby="gallery-6-14871" alt="Fitting a client for a bespoke suit" height="430" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-500x430.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-900x774.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-768x660.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-1536x1321.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2-420x361.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/hp-bespoke-2.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px"></picture></a>
<figcaption class='caption wp-caption-text gallery-caption' id='gallery-6-14871'>
Henry Poole &#038; Co
</figcaption></figure></div>
<p>Bespoke jackets are almost always fully canvassed. Canvassing refers to the inner structure of the suit, or the interfacing between the outside of the jacket and the lining, and is typically constructed from horsehair or a blend thereof. It can be made in varying thicknesses to suit the weight of cloth used, the point being to create a balance and drape.</p>
<p>A bespoke jacket will always have a handstitched canvas, whereas a made-to-measure suit will more often than not be half-canvassed and fused with glue rather than stitched (which sometimes makes dry-cleaning problematic). The full canvas moulds to the body over time, creating the most flattering silhouette.</p>
<div id="attachment_14881" style="width: 910px" class="wp-caption alignnone"><a href="https://www.anderson-sheppard.co.uk/bespoke-gallery/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><picture aria-describedby="caption-attachment-14881" loading="lazy" class="size-large wp-image-14881 sp-no-webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-900x630.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-500x350.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-768x538.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-420x294.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke.avif 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-900x630.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-500x350.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-768x538.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-420x294.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/as-bespoke.webp 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-900x630.jpg" aria-describedby="caption-attachment-14881" loading="lazy" class="size-large wp-image-14881 sp-no-webp" alt="Anderson & Sheppard bespoke suit" height="630" width="900" srcset="https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-900x630.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-500x350.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-768x538.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke-420x294.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/as-bespoke.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px"></picture></a><p id="caption-attachment-14881" class="wp-caption-text">Anderson &amp; Sheppard bespoke</p></div>
<p>The cost of bespoke suits will vary quite a lot depending on the cloth you choose and the level of personal details you require (such as hidden pockets or certain linings etc). Typically, prices start around £2,500/$3,000 and can go anywhere up to £20,000/$24,000 (in the case of somewhere like Zegna).</p>
<p>As mentioned before, Savile Row is the Mecca of bespoke and offers a great deal of skill and heritage thanks to the likes of Huntsman, Henry Poole, Gieves &amp; Hawkes, Dege &amp; Skinner, and Davies &amp; Son, just to name a handful. Each establishment prides itself on its ‘house cut’ so it would pay to visit many to understand the one that best suits what you’re after.</p>
<p>In the same Mayfair vicinity you would also do well to visit Anderson &amp; Sheppard, Thom Sweeney and Lorenzo Cifonelli. If you fancied a vacation as part of the process, then we would heartily recommend a trip to Naples, the other bespoke epicentre where storied houses such as Rubinacci, Cesare Attolini, Orazio Luciano and Sartoria Dalcuore all ply their highly accomplished trade.</p>
<h3>Recommended brands</h3>
<p><a href="https://www.zegna.com/uk-en/bespoke-atelier-suits-clothing/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Zegna</a>, <a href="https://www.huntsmansavilerow.com/bespoke-tailoring/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Huntsman</a>, <a href="https://henrypoole.com/bespoke-tailoring/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Henry Poole</a>, <a href="https://www.gievesandhawkes.com/pages/bespoke-tailoring" data-wpel-link="external" target="_blank" rel="nofollow noopener">Gieves &amp; Hawkes</a>, <a href="https://www.anderson-sheppard.co.uk/bespoke/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Anderson &amp; Sheppard</a>, <a href="https://thomsweeney.com/pages/bespoke" data-wpel-link="external" target="_blank" rel="nofollow noopener">Thom Sweeney</a>, <a href="https://cifonelli.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Lorenzo Cifonelli</a>, <a href="https://marianorubinacci.com/it" data-wpel-link="external" target="_blank" rel="nofollow noopener">Rubinacci</a>, <a href="https://cesareattolini.com/pages/bespoke" data-wpel-link="external" target="_blank" rel="nofollow noopener">Cesare Attolini</a>, <a href="https://orazioluciano.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener">Orazio Luciano</a>, <a href="https://www.instagram.com/sartoria_dalcuore/?hl=en" data-wpel-link="external" target="_blank" rel="nofollow noopener">Sartoria Dalcuore</a>.</p>
</div>
</div>
<div id="sidebar" class="pt-2 hidden lg:block">
<div class="sticky-sidebar">
<div class="banner-skyscraper hidden lg:block mb-12" style="min-height:600px;">
<div class="ws_widget_banner" style="width: 300px; height: 600px" data-url="https://visit.ws/widget/banner" data-publisher="115"></div>
</div>
<div class="w-full relative overflow-hidden pt-8 pb-4 px-6" style="background:#f7f7f7">
<h2 class="font-semibold tracking-tight text-4xl text-center" style="line-height:1.1">Learn how to dress better</h2>
<p class="text-center mb-4 mt-2">Get the latest style advice, outfit inspiration &amp; buying guides in your inbox each week.</p>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<div class='gf_browser_chrome gform_wrapper gravity-theme sidebar-form_wrapper w-full_wrapper' id='gform_wrapper_7'><div id='gf_7' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' class='sidebar-form w-full' action='/how-much-does-a-suit-cost/#gf_7' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><div id="field_7_3" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_7_3"><label class='gfield_label' for='input_7_3'>Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_7_3' type='text' value='' class='large' placeholder='Your name' aria-required="true" aria-invalid="false" /> </div></div><div id="field_7_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_7_2"><label class='gfield_label' for='input_7_2'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_7_2' type='email' value='' class='large' placeholder='Your email' aria-required="true" aria-invalid="false" />
</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_7"]){return false;}  if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjMxMGMxMTAwMDA0YzMyOTNlNmFkM2I3ZmE0YmEyZTg4Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126" /><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 7, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_7').text());}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );
</script>
</div>
</div>
</div>
</div>
</div>
</article>

<div class="px-4">
<div class="max-w-screen-2xl mx-auto pb-8 lg:pt-4">
<div class="banner-responsive">
<div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div>
</div>
</div>
</div>
<div class="px-6">
<div class="max-w-screen-2xl mx-auto mt-4 pb-4">
<div class="pb-4 md:pb-8 flex items-center justify-between tracking-wider">
<h2 class="homepage w-full text-center relative text-lg md:text-2xl font-gill-sans uppercase font-bold"><span>Read Next</span></h2>
</div>
<div class="overflow-hidden">
<div class="flex -ml-6 md:-ml-8 overflow-y-auto md:flex-wrap mb-2 md:mb-8">
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/mens-60s-fashion/" alt="Men’s 60s Fashion Trends You Should Still Wear Today" data-wpel-link="internal">
<div class="w-full">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-500x281.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-900x506.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-400x225.avif 400w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-768x432.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-420x236.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2.avif 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-500x281.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-900x506.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-400x225.webp 400w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-768x432.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-420x236.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2.webp 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-500x281.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy" alt="" height="281" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/mens-60s-fashion-trends-2.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px"></picture> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">Men’s 60s Fashion Trends You Should Still Wear Today</h3>
</a>
</article>
 <article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/smart-casual-attire-men/" alt="The Modern Man’s 2022 Smart Casual Dressing Guide" data-wpel-link="internal">
<div class="w-full">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy"><source srcset="https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-500x281.avif 500w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-900x506.avif 900w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-400x225.avif 400w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-768x432.avif 768w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-420x236.avif 420w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1.avif 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-500x281.webp 500w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-900x506.webp 900w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-400x225.webp 400w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-768x432.webp 768w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-420x236.webp 420w,https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1.webp 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-500x281.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy" alt="Men's smart casual dressing guide" height="281" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/06/mens-smart-casual-attire-1.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px"></picture> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">The Modern Man’s 2022 Smart Casual Dressing Guide</h3>
</a>
</article>
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/mens-tshirts/" alt="The Ultimate Guide To Men&#8217;s T-Shirts" data-wpel-link="internal">
<div class="w-full">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-500x281.avif 500w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-900x506.avif 900w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-400x225.avif 400w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-768x432.avif 768w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-420x236.avif 420w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain.avif 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-500x281.webp 500w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-900x506.webp 900w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-400x225.webp 400w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-768x432.webp 768w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-420x236.webp 420w,https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain.webp 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-500x281.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy" alt="The Ultimate Guide To Men’s T-Shirts" height="281" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/07/UltimateTshirtGuideMain.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px"></picture> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">The Ultimate Guide To Men&#8217;s T-Shirts</h3>
</a>
</article>
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/mens-plaid-pants-outfits/" alt="Men&#8217;s Plaid Pants Outfit Inspiration: 13 Ways To Wear Them In 2022" data-wpel-link="internal">
<div class="w-full">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy"><source srcset="https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-500x281.avif 500w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-900x506.avif 900w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-400x225.avif 400w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-768x432.avif 768w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-420x236.avif 420w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men.avif 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-500x281.webp 500w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-900x506.webp 900w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-400x225.webp 400w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-768x432.webp 768w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-420x236.webp 420w,https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men.webp 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-500x281.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" loading="lazy" alt="" height="281" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/05/plaid-pants-outfits-men.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px"></picture> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">Men&#8217;s Plaid Pants Outfit Inspiration: 13 Ways To Wear Them In 2022</h3>
</a>
</article>
</div>
</div>
</div>
</div>
<nav class="hidden post-navigation">
<a class="previous-post-link" href="https://mensflair.com/mens-60s-fashion/" rel="prev" data-wpel-link="internal">Previous Article</a>
</nav>
</main>
</div>
</div>

<div class="newsletter-popup hidden fixed inset-0 z-50 flex items-center justify-center">
<div class="absolute inset-0 cursor-pointer" style="background-color:rgba(0,0,0,0.4);" id="NewsletterOverlay"></div>
<div class="w-full relative bg-white md:bg-light-grey flex max-w-screen-lg mx-6">
<a class="newsletter-close cursor-pointer absolute top-0 right-0 p-2 md:p-4 z-10" title="Close Newsletter">
<svg xmlns="http://www.w3.org/2000/svg" class="h-8 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1" stroke-linecap="butt" stroke-linejoin="arcs"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>
</a>
<div class="hidden md:block w-1/3">
<picture class="w-full sp-no-webp" loading="lazy"><source srcset="https://mensflair.com/wp-content/uploads/2022/03/news-popup.avif 500w,https://mensflair.com/wp-content/uploads/2022/03/news-popup-420x630.avif 420w,https://mensflair.com/wp-content/uploads/2022/03/news-popup-450x675.avif 450w" sizes="(max-width: 500px) 100vw, 500px" type="image/avif"><source srcset="https://mensflair.com/wp-content/uploads/2022/03/news-popup.webp 500w,https://mensflair.com/wp-content/uploads/2022/03/news-popup-420x630.webp 420w,https://mensflair.com/wp-content/uploads/2022/03/news-popup-450x675.webp 450w" sizes="(max-width: 500px) 100vw, 500px" type="image/webp"><source srcset="https://mensflair.com/wp-content/uploads/2022/03/news-popup.jpg 500w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-450x675.jpg 450w" sizes="(max-width: 500px) 100vw, 500px" type="image/jpeg"><img src="https://mensflair.com/wp-content/uploads/2022/03/news-popup.jpg" class="w-full sp-no-webp" loading="lazy" alt="" height="750" width="500" srcset="https://mensflair.com/wp-content/uploads/2022/03/news-popup.jpg 500w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-450x675.jpg 450w" sizes="(max-width: 500px) 100vw, 500px"></picture> </div>
<div class="m-auto relative w-full md:w-2/3 px-6 md:px-10 py-12 text-center md:text-left">
<h2 class="font-bold tracking-tight text-4xl md:text-6xl">Learn how to dress better</h2>
<p class="md:text-xl pt-2">Join over 10,000 stylish men who get the latest fashion advice, outfit inspiration and buying guides direct to their inbox every Friday.</p>
<div class='gf_browser_chrome gform_wrapper gravity-theme inpage-form_wrapper flex_wrapper w-full_wrapper my-4_wrapper items-start_wrapper' id='gform_wrapper_5'><div id='gf_5' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='inpage-form flex w-full my-4 items-start' action='/how-much-does-a-suit-cost/#gf_5' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><div id="field_5_3" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_5_3"><label class='gfield_label' for='input_5_3'>Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_5_3' type='text' value='' class='large' placeholder='Your name' aria-required="true" aria-invalid="false" /> </div></div><div id="field_5_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_5_2"><label class='gfield_label' for='input_5_2'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_5_2' type='email' value='' class='large' placeholder='Your email' aria-required="true" aria-invalid="false" />
</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjMxMGMxMTAwMDA0YzMyOTNlNmFkM2I3ZmE0YmEyZTg4Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="178" /><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>
<p class="font-gill-sans text-sm tracking-wide">By signing up to our newsletter you agree to our <a href="/privacy/" class="underline" data-wpel-link="internal">privacy policy</a>.</p>
</div>
</div>
</div>

<footer class="bg-black text-white font-medium font-gill-sans uppercase pt-16 pb-8 px-6 overflow-hidden">
<div class="w-full flex flex-wrap max-w-screen-2xl m-auto tracking-widest text-sm text-center">
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Company</h4>
<a href="/about-us/" data-wpel-link="internal">About Us</a>
<a href="/advertise/" rel="nofollow" data-wpel-link="internal">Advertise</a>
<a href="/contact/" data-wpel-link="internal">Contact Us</a>
<a href="/privacy/" data-wpel-link="internal">Privacy Policy</a>
<a href="/terms/" data-wpel-link="internal">Terms &amp; Conditions</a>
</div>
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Sections</h4>
<a href="/" data-wpel-link="internal">Men's Fashion</a>
<a href="/category/style-advice/" data-wpel-link="internal">Men’s Style</a>
<a href="/category/grooming/" data-wpel-link="internal">Men’s Grooming</a>
<a href="/category/hair/" data-wpel-link="internal">Men’s Haircuts</a>
<a href="/category/watches/" data-wpel-link="internal">Men’s Watches</a>
</div>
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Popular</h4>

<a href="/category/how-to-wear/" data-wpel-link="internal">How To Wear</a>
<a href="/category/shopping-guide/" data-wpel-link="internal">Buying Guides</a>
<a href="/outfits/" data-wpel-link="internal">Outfit Galleries</a>

</div>
</div>
<div class="w-full max-w-screen-2xl text-center m-auto md:pt-8">
<svg xmlns="http://www.w3.org/2000/svg" class="w-auto h-4 md:h-5 m-auto" viewBox="0 0 347.63281 40.73828">
<g id="Layer_1" data-name="Layer 1" />
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_1-2" data-name="Layer 1">
<g>
<g>
<path d="M32.33887,39.83789v-.95996c4.31982-.83984,4.61963-1.25977,4.67969-7.55957l.17969-24.83887c-4.55957,10.61914-13.25928,30.77832-14.21924,33.3584h-.8999c-1.08008-2.82031-8.75977-21.83887-13.13965-32.39844-.83984,18.29883-.95996,25.43848-.8999,27.41895,.12012,2.63965,1.43994,3.2998,6.06006,4.01953v.95996H0v-.95996c4.19971-.59961,5.04004-1.62012,5.3999-3.89941,.2998-1.98047,.54004-5.2207,1.97998-28.97949,.05957-1.43945-.47998-3.65918-5.64014-4.19922V.83984H13.61963l12.1792,27.71875L38.21826,.83984h11.33984v.95996c-4.97998,.89941-5.3999,1.31934-5.33984,6.95898l.23975,22.55957c.06006,6,.30029,6.65918,5.1001,7.55957v.95996h-17.21924Z" fill="#fff" />
<path d="M85.61768,30.41797c-.2998,2.10059-1.37988,7.98047-1.73975,9.41992h-29.27881v-.95996c5.15967-.71973,5.57959-1.01953,5.57959-6.35938V8.15918c0-5.39941-.2998-5.87988-4.55957-6.35938V.83984h18.1792c5.87988,0,8.21973-.06055,8.69971-.12012,.06006,2.2793,.2998,6.11914,.59961,8.69922l-.95996,.18066c-.47949-1.5-1.25977-3.7207-2.57959-5.28027-1.08008-1.32031-2.3999-1.67969-5.93994-1.67969h-4.49951c-1.26025,0-1.5,.23926-1.5,1.43945v14.33984h5.81982c4.73975,0,4.91943-1.32031,5.75977-5.04004h.95996v11.87988h-.95996c-.84033-3.54004-1.02002-5.04004-5.75977-5.04004h-5.81982v12.7793c0,4.2002,.8999,4.97949,4.61963,5.04004h3.54004c3.53955,0,4.37988-.48047,5.87988-2.09961,1.07959-1.2002,2.03955-3.24023,3.05957-5.7002l.8999,.17969Z" fill="#fff" />
<path d="M131.2168,1.7998c-3.95996,.83984-4.85986,1.5-4.97949,5.5791-.06006,1.86035-.18018,3.36035-.18018,9.59961v23.69922h-1.5L97.61816,8.2793v15.35938c0,5.58008,.06006,7.31934,.18018,9.2998,.23975,4.0791,.6001,5.15918,6.17969,5.93945v.95996h-13.85938v-.95996c4.49951-.66016,4.97949-1.55957,5.21973-5.75977,.12012-2.16016,.2998-4.5,.2998-9.47949V7.91895c0-1.25977-.35986-2.39941-.95996-3.17969-1.56006-2.09961-2.63965-2.51953-5.27979-2.93945V.83984h11.45947l23.2793,27.17871v-11.04004c0-6.23926-.18018-7.7998-.24023-9.47949-.17969-4.19922-1.55957-5.04004-6.77979-5.69922V.83984h14.09961v.95996Z" fill="#fff" />
<path d="M162.77637,9.35938c-1.25977-4.98047-4.13965-7.97949-8.75928-7.97949-3.6001,0-5.64014,2.45996-5.64014,6.2998,0,3.7793,2.1001,5.5791,7.25977,8.63867,5.16016,3.06055,9.77979,6.2998,9.77979,12.59961,0,6.90039-5.81982,11.82031-13.79932,11.82031-2.93994,0-5.75977-.60059-9.05957-1.44043-.36035-1.13965-1.26025-8.21973-1.32031-9.17969l.95996-.17969c1.32031,5.21973,4.85986,9.41895,10.37988,9.41895,4.13965,0,5.93945-2.81934,5.93945-6.83887,0-3.78027-2.21973-6.48047-6.47949-9.05957-5.3999-3.30078-9.77979-6.36035-9.77979-12.47949,0-6.18066,4.85986-10.97949,12.83936-10.97949,3.66016,0,6.35986,.71973,7.62012,.7793,.23975,2.21973,.59961,5.51953,1.01953,8.39941l-.95996,.18066Z" fill="#fff" />
<path d="M206.75586,9.83887c-.35986-1.55957-1.08008-3.2998-1.85986-4.61914-1.08008-1.86035-2.64014-2.58008-6.54004-2.58008h-4.19971c-1.7998,0-2.21973,.2998-2.21973,2.09961v14.2793h6.59961c4.37988,0,4.73975-.95996,5.75977-5.15918h.8999v12.11914h-.95996c-1.14014-4.08008-1.31982-5.16016-5.69971-5.16016h-6.59961v10.55957c0,6.24023,.35986,6.59961,5.45947,7.5v.95996h-17.69922v-.95996c4.37988-.78027,4.7998-1.25977,4.7998-7.5V8.87891c0-5.93945-.41992-6.23926-4.7998-7.0791V.83984h18.83936c5.87988,0,7.97949-.06055,8.63965-.12012,.06006,1.08008,.24023,5.81934,.54004,8.99902l-.95996,.12012Z" fill="#fff" />
<path d="M244.01562,30.05859c-.54004,2.75977-2.16016,8.87891-2.52002,9.7793h-28.37891v-.95996c5.27979-.78027,5.57959-1.25977,5.57959-6.41992V8.21875c0-5.33984-.41992-5.63965-4.97949-6.41895V.83984h17.33887v.95996c-4.49951,.83984-4.91943,1.25977-4.91943,6.41895v25.67969c0,3.7793,1.02002,4.13965,4.01953,4.13965h3.6001c3.23975,0,4.07959-.48047,5.63965-1.91992,1.25977-1.2002,2.64014-3.83984,3.71973-6.2998l.90039,.24023Z" fill="#fff" />
<path d="M267.83496,39.83789v-.95996c4.14014-.90039,4.2002-1.55957,3.12012-4.67969-.71973-1.98047-1.73975-5.09961-3-8.45996h-10.97949c-1.02002,2.75977-1.97998,5.45996-2.69971,7.62012-1.37988,4.01953-.8999,4.55957,4.31982,5.51953v.95996h-13.01953v-.95996c3.95996-.66016,4.73975-1.44043,6.83984-6.7793L264.83545,.41992l1.61963-.24023c3.78027,10.61914,7.67969,21.05859,11.63965,31.55859,2.1001,5.75977,2.7002,6.35938,6.35938,7.13965v.95996h-16.61914Zm-5.21973-29.51855c-1.85986,4.97949-3.23975,9.05957-4.91943,13.49902h9.53955l-4.62012-13.49902Z" fill="#fff" />
<path d="M286.73535,39.83789v-.95996c4.5-.78027,4.7998-1.2002,4.7998-6.7793V8.51953c0-5.58008-.41992-6.06055-4.7998-6.71973V.83984h17.09961v.95996c-4.37988,.7793-4.86035,1.0791-4.86035,6.71973v23.51855c0,5.75977,.36035,6.05957,4.86035,6.83984v.95996h-17.09961Z" fill="#fff" />
<path d="M347.45312,40.25781h-2.7002c-7.19922-.2998-9.11914-1.67969-11.15918-4.85938-2.09961-3.24023-3.95996-6.59961-5.87988-10.32031-1.32031-2.51953-2.21973-3.23926-4.25977-3.23926h-.90039v10.55957c0,5.03906,.36035,5.51953,4.80078,6.47949v.95996h-16.91992v-.95996c4.43945-.95996,4.7998-1.32031,4.7998-6.47949V8.21875c0-5.03906-.36035-5.69922-4.7998-6.41895V.83984h16.13965c4.91992,0,7.91992,.54004,10.37988,2.2793,2.2793,1.56055,3.59961,4.02051,3.59961,7.08008,0,6.05957-4.62012,8.75977-7.62012,10.01953,.90039,1.62012,4.08008,7.13965,5.75977,9.83984,2.28027,3.65918,3.05957,4.85938,4.37988,6.41992,1.37988,1.61914,2.21973,2.15918,4.55957,2.93945l-.17969,.83984Zm-23.69922-19.79883c2.87988,0,4.98047-.24023,6.41992-1.62012,1.67969-1.55957,2.40039-3.66016,2.40039-7.13965,0-6.95996-3.48047-9.47949-6.90039-9.47949-1.25977,0-2.09961,.12012-2.45996,.41992-.41992,.2998-.66016,.71973-.66016,1.91992v15.89941h1.2002Z" fill="#fff" />
</g>
<circle cx="136.56934" cy="4.0957" r="3" fill="#fff" />
</g>
</g>
</g>
</svg>
<p class="pt-4 uppercase text-xs font-semibold tracking-widest">&copy;2022 <a href="/" class="inline" data-wpel-link="internal">Men's Flair</a>: The Modern Man's Style Guide</p>
</div>
</footer>

<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" src="https://mensflair.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.9.5" id="perfmatters-instant-page-js" data-perfmatters-type="text/javascript" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/themes/mensflair/resources/js/sitescripts.js?ver=130622" id="mf-scripts-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-i18n-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="pmdelayedscript" id="wp-a11y-js-translations" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-07-05 17:05:41+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.4" id="gform_json-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="gform_gravityforms-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.4" id="gform_gravityforms-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.4" id="gform_placeholder-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [7, 1]) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>

<script type="pmdelayedscript" src="https://s.skimresources.com/js/215500X1696221.skimlinks.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<script>if (!('_ws_init' in window)) { var s = document.createElement("script"); s.async = true; s.src = "https://visit.ws/js/ws.js"; document.body.appendChild(s); } else { window._ws_init(); }</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>

