<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel='stylesheet' id='style-css-v1' href='/wp-content/themes/mensflair/style.css?ver=300922b' type='text/css' media='all' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Men&#039;s Turtleneck Outfits: 19 Stylish Looks For 2022</title><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/warnockpro-regular-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/warnockpro-semibold-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/myriadpro-regular-webfont.woff2' as='font' type='font/woff2' crossorigin><link rel='preload' href='https://mensflair.com/wp-content/themes/mensflair/resources/fonts/myriadpro-semibold-webfont.woff2' as='font' type='font/woff2' crossorigin>
<meta name="description" content="Sleek &amp; sophisticated, a turtleneck looks slick if you get the styling right. These 19 outfits for men show you how to wear one smart &amp; casually." />
<link rel="canonical" href="https://mensflair.com/turtleneck-outfits-men/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#039;s Turtleneck Outfits: 19 Stylish Looks For 2022" />
<meta property="og:description" content="Sleek &amp; sophisticated, a turtleneck looks slick if you get the styling right. These 19 outfits for men show you how to wear one smart &amp; casually." />
<meta property="og:url" content="https://mensflair.com/turtleneck-outfits-men/" />
<meta property="og:site_name" content="Men&#039;s Flair" />
<meta property="article:publisher" content="https://www.facebook.com/MensFlair" />
<meta property="article:published_time" content="2022-11-03T09:00:52+00:00" />
<meta property="article:modified_time" content="2022-11-03T10:48:26+00:00" />
<meta property="og:image" content="https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Charlie Thomas" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MensFlair" />
<meta name="twitter:site" content="@MensFlair" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mensflair.com/turtleneck-outfits-men/#article","isPartOf":{"@id":"https://mensflair.com/turtleneck-outfits-men/"},"author":{"name":"Charlie Thomas","@id":"https://mensflair.com/#/schema/person/3e2fecfd897311e13e7f15bdda6c4769"},"headline":"Turtleneck Outfit Inspiration For Men: 17 Sophisticated Looks For 2022","datePublished":"2022-11-03T09:00:52+00:00","dateModified":"2022-11-03T10:48:26+00:00","mainEntityOfPage":{"@id":"https://mensflair.com/turtleneck-outfits-men/"},"wordCount":2111,"publisher":{"@id":"https://mensflair.com/#organization"},"image":{"@id":"https://mensflair.com/turtleneck-outfits-men/#primaryimage"},"thumbnailUrl":"https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg","articleSection":["How To Wear","Men's Style"],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://mensflair.com/turtleneck-outfits-men/","url":"https://mensflair.com/turtleneck-outfits-men/","name":"Men's Turtleneck Outfits: 19 Stylish Looks For 2022","isPartOf":{"@id":"https://mensflair.com/#website"},"primaryImageOfPage":{"@id":"https://mensflair.com/turtleneck-outfits-men/#primaryimage"},"image":{"@id":"https://mensflair.com/turtleneck-outfits-men/#primaryimage"},"thumbnailUrl":"https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg","datePublished":"2022-11-03T09:00:52+00:00","dateModified":"2022-11-03T10:48:26+00:00","description":"Sleek & sophisticated, a turtleneck looks slick if you get the styling right. These 19 outfits for men show you how to wear one smart & casually.","breadcrumb":{"@id":"https://mensflair.com/turtleneck-outfits-men/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mensflair.com/turtleneck-outfits-men/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mensflair.com/turtleneck-outfits-men/#primaryimage","url":"https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg","contentUrl":"https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg","width":"1920","height":"1080"},{"@type":"BreadcrumbList","@id":"https://mensflair.com/turtleneck-outfits-men/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mensflair.com/"},{"@type":"ListItem","position":2,"name":"Turtleneck Outfit Inspiration For Men: 17 Sophisticated Looks For 2022"}]},{"@type":"WebSite","@id":"https://mensflair.com/#website","url":"https://mensflair.com/","name":"Men&#039;s Flair","description":"Men&#039;s Style Guide &amp; Fashion Tips","publisher":{"@id":"https://mensflair.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mensflair.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://mensflair.com/#organization","name":"Men's Flair","url":"https://mensflair.com/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mensflair.com/#/schema/logo/image/","url":"https://mensflair.com/wp-content/uploads/2022/05/mens-flair-black-logo.jpg","contentUrl":"https://mensflair.com/wp-content/uploads/2022/05/mens-flair-black-logo.jpg","width":1000,"height":118,"caption":"Men's Flair"},"image":{"@id":"https://mensflair.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/MensFlair","https://twitter.com/MensFlair"]},{"@type":"Person","@id":"https://mensflair.com/#/schema/person/3e2fecfd897311e13e7f15bdda6c4769","name":"Charlie Thomas","sameAs":["https://charlie-thomas.co.uk/"],"url":"https://mensflair.com/author/charlie-thomas/"}]}</script>

<link rel="alternate" type="application/rss+xml" title="Men&#039;s Flair &raquo; Feed" href="https://mensflair.com/feed/" />

<script src="https://mensflair.com/wp-content/uploads/perfmatters/gtag.js" data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" async data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>

<style id='global-styles-inline-css' type='text/css'>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</style>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.1" id="monsterinsights-frontend-script-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-cfasync="false" data-wpfc-render="false" type="pmdelayedscript" id="monsterinsights-frontend-script-js-extra" data-perfmatters-type="text/javascript" data-no-optimize="1" data-no-defer="1" data-no-minify="1">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mensflair.com","hash_tracking":"false","ua":"UA-2648649-1","v4_id":"G-9DLP32BYR6"};/* ]]> */
</script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<meta name="cdp-version" content="1.3.4" /><link rel="icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mensflair.com/wp-content/uploads/2022/05/cropped-Artboard-3white--270x270.jpg" />

</head>
<body class="post-template-default single single-post postid-104 single-format-standard font-warnock text-base relative body-top text-body">
<div id="page" class="site min-h-mos-screen">
<div class="relative z-50">
<header id="top-nav" class="bg-white fixed top-0 left-0 right-0 px-6 h-18 flex items-center shadow-md" role="banner">
<div class="flex-1 items-center flex mx-auto max-w-screen-2xl">
<div class="flex-1 flex lg:hidden items-center">
<a class="flex items-center w-8 h-8 cursor-pointer" title="Menu" id="NavButton">
<svg xmlns="http://www.w3.org/2000/svg" class="menu-open block h-6 w-auto" viewBox="0 0 24 24" stroke="black" stroke-width="2" stroke-linecap="butt" stroke-linejoin="arcs">
<line x1="3" y1="12" x2="21" y2="12"></line>
<line x1="3" y1="6" x2="21" y2="6"></line>
<line x1="3" y1="18" x2="21" y2="18"></line>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" class="menu-close hidden h-8 w-auto" viewBox="0 0 24 24" stroke="black" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs">
<line x1="18" y1="6" x2="6" y2="18"></line>
<line x1="6" y1="6" x2="18" y2="18"></line>
</svg>
</a>
</div>
<div class="flex-1 flex lg:flex-initial items-center justify-center">
<a href="/" title="Men&#039;s Flair: Modern Man&#039;s Fashion Guide" data-wpel-link="internal">
<svg xmlns="http://www.w3.org/2000/svg" class="h-5 lg:h-6 w-auto" viewBox="0 0 347.63281 40.73828">
<g id="Layer_1" data-name="Layer 1" />
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_1-2" data-name="Layer 1">
<g>
<g>
<path d="M32.33887,39.83789v-.95996c4.31982-.83984,4.61963-1.25977,4.67969-7.55957l.17969-24.83887c-4.55957,10.61914-13.25928,30.77832-14.21924,33.3584h-.8999c-1.08008-2.82031-8.75977-21.83887-13.13965-32.39844-.83984,18.29883-.95996,25.43848-.8999,27.41895,.12012,2.63965,1.43994,3.2998,6.06006,4.01953v.95996H0v-.95996c4.19971-.59961,5.04004-1.62012,5.3999-3.89941,.2998-1.98047,.54004-5.2207,1.97998-28.97949,.05957-1.43945-.47998-3.65918-5.64014-4.19922V.83984H13.61963l12.1792,27.71875L38.21826,.83984h11.33984v.95996c-4.97998,.89941-5.3999,1.31934-5.33984,6.95898l.23975,22.55957c.06006,6,.30029,6.65918,5.1001,7.55957v.95996h-17.21924Z" />
<path d="M85.61768,30.41797c-.2998,2.10059-1.37988,7.98047-1.73975,9.41992h-29.27881v-.95996c5.15967-.71973,5.57959-1.01953,5.57959-6.35938V8.15918c0-5.39941-.2998-5.87988-4.55957-6.35938V.83984h18.1792c5.87988,0,8.21973-.06055,8.69971-.12012,.06006,2.2793,.2998,6.11914,.59961,8.69922l-.95996,.18066c-.47949-1.5-1.25977-3.7207-2.57959-5.28027-1.08008-1.32031-2.3999-1.67969-5.93994-1.67969h-4.49951c-1.26025,0-1.5,.23926-1.5,1.43945v14.33984h5.81982c4.73975,0,4.91943-1.32031,5.75977-5.04004h.95996v11.87988h-.95996c-.84033-3.54004-1.02002-5.04004-5.75977-5.04004h-5.81982v12.7793c0,4.2002,.8999,4.97949,4.61963,5.04004h3.54004c3.53955,0,4.37988-.48047,5.87988-2.09961,1.07959-1.2002,2.03955-3.24023,3.05957-5.7002l.8999,.17969Z" />
 <path d="M131.2168,1.7998c-3.95996,.83984-4.85986,1.5-4.97949,5.5791-.06006,1.86035-.18018,3.36035-.18018,9.59961v23.69922h-1.5L97.61816,8.2793v15.35938c0,5.58008,.06006,7.31934,.18018,9.2998,.23975,4.0791,.6001,5.15918,6.17969,5.93945v.95996h-13.85938v-.95996c4.49951-.66016,4.97949-1.55957,5.21973-5.75977,.12012-2.16016,.2998-4.5,.2998-9.47949V7.91895c0-1.25977-.35986-2.39941-.95996-3.17969-1.56006-2.09961-2.63965-2.51953-5.27979-2.93945V.83984h11.45947l23.2793,27.17871v-11.04004c0-6.23926-.18018-7.7998-.24023-9.47949-.17969-4.19922-1.55957-5.04004-6.77979-5.69922V.83984h14.09961v.95996Z" />
<path d="M162.77637,9.35938c-1.25977-4.98047-4.13965-7.97949-8.75928-7.97949-3.6001,0-5.64014,2.45996-5.64014,6.2998,0,3.7793,2.1001,5.5791,7.25977,8.63867,5.16016,3.06055,9.77979,6.2998,9.77979,12.59961,0,6.90039-5.81982,11.82031-13.79932,11.82031-2.93994,0-5.75977-.60059-9.05957-1.44043-.36035-1.13965-1.26025-8.21973-1.32031-9.17969l.95996-.17969c1.32031,5.21973,4.85986,9.41895,10.37988,9.41895,4.13965,0,5.93945-2.81934,5.93945-6.83887,0-3.78027-2.21973-6.48047-6.47949-9.05957-5.3999-3.30078-9.77979-6.36035-9.77979-12.47949,0-6.18066,4.85986-10.97949,12.83936-10.97949,3.66016,0,6.35986,.71973,7.62012,.7793,.23975,2.21973,.59961,5.51953,1.01953,8.39941l-.95996,.18066Z" />
<path d="M206.75586,9.83887c-.35986-1.55957-1.08008-3.2998-1.85986-4.61914-1.08008-1.86035-2.64014-2.58008-6.54004-2.58008h-4.19971c-1.7998,0-2.21973,.2998-2.21973,2.09961v14.2793h6.59961c4.37988,0,4.73975-.95996,5.75977-5.15918h.8999v12.11914h-.95996c-1.14014-4.08008-1.31982-5.16016-5.69971-5.16016h-6.59961v10.55957c0,6.24023,.35986,6.59961,5.45947,7.5v.95996h-17.69922v-.95996c4.37988-.78027,4.7998-1.25977,4.7998-7.5V8.87891c0-5.93945-.41992-6.23926-4.7998-7.0791V.83984h18.83936c5.87988,0,7.97949-.06055,8.63965-.12012,.06006,1.08008,.24023,5.81934,.54004,8.99902l-.95996,.12012Z" />
<path d="M244.01562,30.05859c-.54004,2.75977-2.16016,8.87891-2.52002,9.7793h-28.37891v-.95996c5.27979-.78027,5.57959-1.25977,5.57959-6.41992V8.21875c0-5.33984-.41992-5.63965-4.97949-6.41895V.83984h17.33887v.95996c-4.49951,.83984-4.91943,1.25977-4.91943,6.41895v25.67969c0,3.7793,1.02002,4.13965,4.01953,4.13965h3.6001c3.23975,0,4.07959-.48047,5.63965-1.91992,1.25977-1.2002,2.64014-3.83984,3.71973-6.2998l.90039,.24023Z" />
<path d="M267.83496,39.83789v-.95996c4.14014-.90039,4.2002-1.55957,3.12012-4.67969-.71973-1.98047-1.73975-5.09961-3-8.45996h-10.97949c-1.02002,2.75977-1.97998,5.45996-2.69971,7.62012-1.37988,4.01953-.8999,4.55957,4.31982,5.51953v.95996h-13.01953v-.95996c3.95996-.66016,4.73975-1.44043,6.83984-6.7793L264.83545,.41992l1.61963-.24023c3.78027,10.61914,7.67969,21.05859,11.63965,31.55859,2.1001,5.75977,2.7002,6.35938,6.35938,7.13965v.95996h-16.61914Zm-5.21973-29.51855c-1.85986,4.97949-3.23975,9.05957-4.91943,13.49902h9.53955l-4.62012-13.49902Z" />
<path d="M286.73535,39.83789v-.95996c4.5-.78027,4.7998-1.2002,4.7998-6.7793V8.51953c0-5.58008-.41992-6.06055-4.7998-6.71973V.83984h17.09961v.95996c-4.37988,.7793-4.86035,1.0791-4.86035,6.71973v23.51855c0,5.75977,.36035,6.05957,4.86035,6.83984v.95996h-17.09961Z" />
<path d="M347.45312,40.25781h-2.7002c-7.19922-.2998-9.11914-1.67969-11.15918-4.85938-2.09961-3.24023-3.95996-6.59961-5.87988-10.32031-1.32031-2.51953-2.21973-3.23926-4.25977-3.23926h-.90039v10.55957c0,5.03906,.36035,5.51953,4.80078,6.47949v.95996h-16.91992v-.95996c4.43945-.95996,4.7998-1.32031,4.7998-6.47949V8.21875c0-5.03906-.36035-5.69922-4.7998-6.41895V.83984h16.13965c4.91992,0,7.91992,.54004,10.37988,2.2793,2.2793,1.56055,3.59961,4.02051,3.59961,7.08008,0,6.05957-4.62012,8.75977-7.62012,10.01953,.90039,1.62012,4.08008,7.13965,5.75977,9.83984,2.28027,3.65918,3.05957,4.85938,4.37988,6.41992,1.37988,1.61914,2.21973,2.15918,4.55957,2.93945l-.17969,.83984Zm-23.69922-19.79883c2.87988,0,4.98047-.24023,6.41992-1.62012,1.67969-1.55957,2.40039-3.66016,2.40039-7.13965,0-6.95996-3.48047-9.47949-6.90039-9.47949-1.25977,0-2.09961,.12012-2.45996,.41992-.41992,.2998-.66016,.71973-.66016,1.91992v15.89941h1.2002Z" />
</g>
<circle cx="136.56934" cy="4.0957" r="3" />
</g>
</g>
</g>
</svg>
</a>
</div>
<div class="items-center flex-1 lg:flex lg:pl-10 font-gill-sans tracking-widest uppercase font-semibold text-sm relative">
<div class="hidden lg:flex items-center">
<a href="/latest/" rel="nofollow" class="mr-8" data-wpel-link="internal">Latest</a>
<a href="/category/style-advice/" class="mr-8" data-wpel-link="internal">Style</a>
<a href="/category/hair/" class="mr-8" data-wpel-link="internal">Hair</a>
<a href="/category/grooming/" class="mr-8" data-wpel-link="internal">Grooming</a>
<a href="/category/watches/" class="mr-8" data-wpel-link="internal">Watches</a>
<a href="/category/shopping-guide/" class="mr-8" data-wpel-link="internal">Shopping Guides</a>
</div>
<div class="flex items-center ml-auto">
<a class="ml-auto cursor-pointer flex items-center" title="Search" id="SearchButton">
<svg xmlns="http://www.w3.org/2000/svg" class="search-open h-6 ml-auto w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
<svg xmlns="http://www.w3.org/2000/svg" class="search-close h-8 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1" stroke-linecap="butt" stroke-linejoin="arcs" style="display: none;"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>
</a>
</div>
<div class="flex items-center search-container hidden lg:mr-6">
<div class="flex items-center relative z-20 h-full w-full">
<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="butt" stroke-linejoin="arcs"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
<form action="/" method="GET" class="flex-1 flex items-center lg:mx-4 ml-4 border-b border-solid border-black">
<input id="searchInput" value="" name="s" placeholder="Search..." type="search" class="bg-white py-2 w-full outline-none appearance-none text-base font-semibold uppercase tracking-widest" />

</form>
</div>
</div>
</div>
</div>
</header>
<div id="searchOverlay" class="fixed hidden inset-0 cursor-pointer lg:opacity-0" style="background-color:rgba(0,0,0,0.4);z-index:-1;"></div>
<nav class="main-navigation fixed left-0 w-full border-t border-solid border-black">
<div class="flex min-h-screen relative pointer-events-none">
<div class="flex flex-col bg-white w-full p-6 pointer-events-auto">
<ul class="main-nav border-b border-solid border-grey mb-6 pt-4 pb-6 text-6xl text-center font-bold">
<li><a href="/latest/" class="block" rel="nofollow" data-wpel-link="internal">Latest</a></li>
<li><a href="/category/style-advice/" class="block" data-wpel-link="internal">Style</a></li>
<li><a href="/category/hair/" class="block" data-wpel-link="internal">Hair</a></li>
<li><a href="/category/grooming/" class="block" data-wpel-link="internal">Grooming</a></li>
<li><a href="/category/watches/" class="block" data-wpel-link="internal">Watches</a></li>
</ul>
<ul class="border-b border-solid border-grey mb-6 pb-6 text-xl font-semibold text-center">
<li><a href="/category/shopping-guide/" class="block pt-2" data-wpel-link="internal">Shopping Guides</a></li>
<li><a href="/category/mens-fashion-trends/" class="block pt-2" data-wpel-link="internal">Fashion Trends</a></li>
<li><a href="/category/how-to-wear/" class="block pt-2" data-wpel-link="internal">How To Wear</a></li>
<li><a href="/outfits/" class="block pt-2" data-wpel-link="internal">Outfit Gallery</a></li>

</ul>
<ul class="mb-6 pb-4 text-sm font-normal text-center justify-center uppercase flex">
<li><a href="/about-us/" rel="nofollow" class="inline-block" data-wpel-link="internal">About Us</a></li>
<li><a href="/contact/" rel="nofollow" class="inline-block px-4" data-wpel-link="internal">Contact Us</a></li>
<li><a href="/advertise/" rel="nofollow" class="inline-block" data-wpel-link="internal">Advertise</a></li>
</ul>
</div>
</div>
</nav>
</div>
<div id="content">
<main class="post-content">
<article id="post-104" class="post-104 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to-wear category-style-advice">
<div class="w-full h-full min-h-featured md:h-140 lg:h-175 relative img-cover">
<img width="1920" height="1080" src="https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg" class="nolazy min-h-featured wp-post-image" alt="" srcset="https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2.jpg 1920w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/02/mens-turtleneck-outfits-2-420x236.jpg 420w" sizes="(max-width: 1920px) 100vw, 1920px" /> </div>
<div class="py-6 px-6 mt-2 lg:mt-12 flex">
<div class="w-full max-w-screen-2xl mx-auto text-left flex">
<div class="article lg:pr-8 xl:pr-20">
<div class="text-center lg:text-left">
<h1 class="tracking-tight article-title">Turtleneck Outfit Inspiration For Men: 17 Sophisticated Looks For 2022</h1>
<p class="leadin text-lg font-light md:text-xl mb-6 md:mb-8 font-gill-sans">From how to style them to choosing the correct fabric and weight, here’s everything you need to know about wearing a turtleneck.</p>
<div class="the-author py-3 font-gill-sans uppercase text-sm font-bold tracking-wider mb-12">
 <p>Words by: <a href="/author/the-editors/" rel="nofollow" class="underline" data-wpel-link="internal">Men's Flair Editors</a></p>
</div>
</div>
<div class="article-copy">
<p>The turtleneck has come a long way in the past decade. Formerly exclusively associated with fisherman and tech CEOs, it&#8217;s become the everyman of knitwear, as much at home under an unstructured suit as it is over a pair of <a href="https://mensflair.com/raw-denim-selvedge-jeans/" data-wpel-link="internal">raw denim jeans</a> and <a href="https://mensflair.com/expensive-work-boot-brands/" data-wpel-link="internal">work boots</a>.</p>
<p>Turtlenecks are easy to wear and add an effortless finish to smart looks, but there are plenty of ways to go screw them up. Don’t pay attention to details like fit and fabric and they can look clumsy and ill thought out, which is where we come in.</p>
<p>From how to style them to choosing the correct material and weight, here’s everything you need to know about wearing a turtleneck.</p>
<div class="banner-articles banner-mobile"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h2 id="how-to-wear-a-turtleneck">How to wear a turtleneck</h2>
<h3 id="decide-how-you-want-to-wear-it">Decide how you want to wear it</h3>
<div id="attachment_693" style="width: 910px" class="wp-caption alignnone"><a href="https://eu.sandro-paris.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-693" loading="lazy" class="size-large wp-image-693" src="https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-900x900.jpg" alt="Men's modern turtleneck outfit" width="900" height="900" srcset="https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-900x900.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-500x500.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-768x768.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-1536x1536.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1-420x420.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/Sandro_SHPBL00189-B224_V_1.jpg 1750w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-693" class="wp-caption-text">Sandro</p></div>
<p>Before buying a turtleneck it&#8217;s worth considering when and where you want to wear it. Will it be a new addition to the smarter side of your wardrobe and slotted underneath tailoring? Or are you looking for something warm to wear under your arctic parka in the depths of winter? Or do you simply want a new piece of knitwear you can wear to the pub with your mates?</p>
<p>There&#8217;s a turtleneck for all of the above, but where you intend to wear it depends on the exact style you should go for.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="consider-the-fabric-weight">Consider the fabric/weight</h3>
<div id="attachment_690" style="width: 910px" class="wp-caption alignnone"><a href="https://www.mrporter.com/en-gb/mens/designer/hartford/clothing" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-690" loading="lazy" class="size-large wp-image-690" src="https://mensflair.com/wp-content/uploads/2022/02/hartford-900x1125.jpeg" alt="Thick and chunky turtleneck outfit for men" width="900" height="1125" srcset="https://mensflair.com/wp-content/uploads/2022/02/hartford-900x1125.jpeg 900w, https://mensflair.com/wp-content/uploads/2022/02/hartford-500x625.jpeg 500w, https://mensflair.com/wp-content/uploads/2022/02/hartford-768x960.jpeg 768w, https://mensflair.com/wp-content/uploads/2022/02/hartford-420x525.jpeg 420w, https://mensflair.com/wp-content/uploads/2022/02/hartford.jpeg 1052w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-690" class="wp-caption-text">Hartford</p></div>
<p>As a general rule of thumb, thicker turtlenecks made from chunkier materials are more casual, whereas lighter knits made from thinner yarns are more formal. A heavyweight turtleneck wouldn’t look right worn with a suit, and a lighter one would jar with casual pieces like jeans and sneakers.</p>
<p>So, for something more laid back, opt for fabrics like lambswool, either woven in a plain knit or with ribbed/cable-knit detailing. Lambswool and equivalent blends tend to be warmer as they boast a denser yarn, so for something winterproof they can&#8217;t be beat. Classic fisherman-style turtlenecks are often made from lambswool, so if that’s the look you’re after then you’ll be well catered for.</p>
<p>On the other hand, smarter turtlenecks &#8211; the likes of which you’d wear with smart casual pieces or formalwear &#8211; are usually made from merino wool, cashmere or lightweight cotton blends. These thinner, more breathable fabrics allow this style to sit neatly under a blazer, making them perfect for wearing to the office or even a wedding reception.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="pay-attention-to-fit">Pay attention to fit</h3>
<div id="attachment_692" style="width: 910px" class="wp-caption alignnone"><a href="https://visit.ws/g/bzS8" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-692" loading="lazy" class="wp-image-692 size-large" src="https://mensflair.com/wp-content/uploads/2022/02/luca-f-900x600.jpeg" alt="How a turtleneck should fit for men" width="900" height="600" srcset="https://mensflair.com/wp-content/uploads/2022/02/luca-f-900x600.jpeg 900w, https://mensflair.com/wp-content/uploads/2022/02/luca-f-500x333.jpeg 500w, https://mensflair.com/wp-content/uploads/2022/02/luca-f-768x512.jpeg 768w, https://mensflair.com/wp-content/uploads/2022/02/luca-f-1536x1025.jpeg 1536w, https://mensflair.com/wp-content/uploads/2022/02/luca-f-420x280.jpeg 420w, https://mensflair.com/wp-content/uploads/2022/02/luca-f.jpeg 2048w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-692" class="wp-caption-text">Luca Faloni</p></div>
<p>Fit should be one of the key considerations when buying any piece of clothing. With knitwear, and specifically turtlenecks, it can change the entire look and feel of <a href="/outfits/" data-wpel-link="internal">an outfit</a>. Like with fabric choice, there are two distinct ways you can go when it comes to fit. For smarter looks, aim for something on the slimmer end of the spectrum, whereas for a more casual feel, go for a turtleneck in a more relaxed cut.</p>
<p>As always though, it’s easy to stray too far either way. Too slim and you risk looking like you’re wearing a skin-tight base layer; too relaxed and you might be mistaken for wearing your dad’s old jumper. Instead, try to strike a happy medium. Smart turtlenecks in merino wool should flatter your body shape: cut slim through the body yet allowing for plenty of movement, and the fabric shouldn’t be pulling across your chest and shoulders.</p>
<p>With chunkier roll necks, a more relaxed fit is welcomed. For a workwear-inspired look, an oversized knit with dropped shoulders combines perfectly <a href="https://mensflair.com/cargo-pants-outfits/" data-wpel-link="internal">with cargo pants</a> or wide-legged chinos. But again, be wary of going too far with it. Look for a cut that has some volume through the chest and waist but ensure it&#8217;s not too long. You’ll want the hem to sit around or just below the hips so that it appears considered, not baggy.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="dont-be-afraid-of-colour">Don’t be afraid of colour</h3>
<div id="attachment_691" style="width: 910px" class="wp-caption alignnone"><a href="https://www.zara.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-691" loading="lazy" class="wp-image-691 size-large" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-900x600.jpg" alt="Bright coloured turtleneck for men" width="900" height="600" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-900x600.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-500x333.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-768x512.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-1536x1024.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour-420x280.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-colour.jpg 1920w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-691" class="wp-caption-text">Zara</p></div>
<p>The turtleneck is the perfect accompaniment to a monochrome look. A navy unstructured suit with dark blue roll neck or a charcoal blazer with a mid-grey knit will always look great. But if you want to make a statement, or inject some colour into an otherwise simple outfit, a more vibrant turtleneck could be the answer.</p>
<p>Due to the amount of real estate it takes up, a turtleneck can become the focal point of your look. Try opting for one in a shade of green &#8211; anything from olive or emerald combines perfectly with blues, browns and neutrals. Alternatively, a roll neck in stone, rust or burnt orange can be an easy way to spice up your fall/winter wardrobe.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h2 id="mens-turtleneck-outfit-inspiration">Men&#8217;s turtleneck outfit inspiration</h2>
<h3 id="turtleneck-for-the-creative-office">Turtleneck for the &#8216;creative&#8217; office</h3>
<div id="attachment_675" style="width: 910px" class="wp-caption alignnone"><a href="https://ateliermunro.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-675" loading="lazy" class="size-large wp-image-675" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-900x1350.jpg" alt="Men's turtleneck outfit for creative office with blazer, k jeans and white sneakers" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-creative-office.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-675" class="wp-caption-text">Atelier Munro</p></div>
<p>A thin, merino wool roll neck is a natural pairing for a sharp, office-appropriate blazer. It matches the formality of tailoring yet takes away some of the stuffiness that is traditionally associated with a collared shirt.</p>
<p>Dress it down further by combining the two with jeans and <a href="https://mensflair.com/minimalist-sneaker-brands/" data-wpel-link="internal">minimal sneakers</a>, for a laid-back <a href="https://mensflair.com/business-casual-attire-men/" data-wpel-link="internal">business casual outfit</a>.</p>
<h3 id="military-inspired-turtleneck-outfit">Military-inspired turtleneck outfit</h3>
<div id="attachment_677" style="width: 910px" class="wp-caption alignnone"><a href="https://www.farfetch.com/uk/shopping/men/sale/corneliani/items.aspx" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-677" loading="lazy" class="wp-image-677 size-large" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-cargos-900x1350.jpg" alt="Men's military turtleneck outfit for men with shearling jacket, cargo pants and boots" width="900" height="1350" /></a><p id="caption-attachment-677" class="wp-caption-text">Corneliani</p></div>
<p>If you’re going to buy just one turtleneck, go navy. One of the most versatile colours in menswear, it combines perfectly with brown, grey, green and even black, as shown here with this military-inspired look.</p>
<p>When the weather really takes a turn, team your turtleneck with a <a href="https://mensflair.com/best-shearling-jacket-guide/" data-wpel-link="internal">shearling aviator jacket</a> and you’ll never need a scarf again.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="70s-inspired-turtleneck-outfit">70s-Inspired turtleneck outfit</h3>
<div id="attachment_688" style="width: 910px" class="wp-caption alignnone"><a href="https://eu.sandro-paris.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-688" loading="lazy" class="size-large wp-image-688" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-900x1350.jpg" alt="Men's turtleneck 70s inspired outfit with a cropped jacket and flare jeans" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-70s.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-688" class="wp-caption-text">Sandro</p></div>
<p>When it comes to transitional weather, a turtleneck might be the only knitwear style you need. While they work well as an outer layer, they tend to shine under cropped, lightweight jackets such as bombers, Harringtons and blousons.</p>
<p>Think of them like a T-shirt and layer accordingly.</p>
<h3 id="turtleneck-with-workwear">Turtleneck with workwear</h3>
<div id="attachment_689" style="width: 910px" class="wp-caption alignnone"><a href="https://www.mrporter.com/en-gb/mens/designer/massimo-alba" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-689" loading="lazy" class="size-large wp-image-689" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-900x1350.jpg" alt="Men's turtleneck outfit with a chore coat, jeans and boots" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-chorecoat.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-689" class="wp-caption-text">Massimo Alba</p></div>
<p>While you might wear a chore jacket over <a href="https://mensflair.com/mens-tshirts/" data-wpel-link="internal">a T-shirt</a> or <a href="https://mensflair.com/polo-shirts/" data-wpel-link="internal">polo shirt</a> in <a href="https://mensflair.com/mens-spring-fashion/" data-wpel-link="internal">spring</a>, this workwear staple is begging to be worn with a roll neck come <a href="https://mensflair.com/mens-fall-fashion/" data-wpel-link="internal">fall</a>.</p>
<p>Go for a chunky turtleneck and you’ve got a versatile off-duty look, or combine your chore coat with a lightweight roll neck for easy <a href="https://mensflair.com/smart-casual-attire-men/" data-wpel-link="internal">smart casual attire</a>.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="knits-on-knits">Knits on Knits</h3>
<div id="attachment_17832" style="width: 910px" class="wp-caption alignnone"><a href="https://www.mrporter.com/en-gb/mens/designer/thom-sweeney" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-17832" loading="lazy" class="size-large wp-image-17832" src="https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-900x1350.jpg" alt="Men's grey dress pants, charcoal turtleneck, light grey knitted blazer and brown leather shoes outfit" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/10/business-casual-separates-3.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-17832" class="wp-caption-text">Thom Sweeney</p></div>
<p>This contemporary take on office wear combines two pieces of the moment: the turtleneck and knitted blazer. Layering knitwear over knitwear can sometimes look contrived, but not here. The reason this look works is because of the difference in weight and texture of the materials.</p>
<p>The thin merino wool turtleneck has a smooth handle and slight sheen to it, while the thicker ribbed jacket brings the depth and interest. The contrast in both colour and texture is clear, and the overall silhouette isn&#8217;t too bulkly.</p>
<p>Pull off a look like this and you&#8217;ll instantly be crowned best dressed man in the office. Everyone else will have no choice but to bend the knee.</p>
<h3 id="preppy-2-0-turtleneck">Preppy 2.0 Turtleneck</h3>
<div id="attachment_863" style="width: 910px" class="wp-caption alignnone"><a href="https://kith.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-863" loading="lazy" class="size-large wp-image-863" src="https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-900x1350.jpg" alt="Men's khaki pants, white roll neck, green varsity jacket and suede boots outfit" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/04/french-style-high-low-3.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-863" class="wp-caption-text">Kith</p></div>
<p>The turtleneck has long been associated with professors, lecturers and other academia, so why not lean into the fact with a <a href="https://mensflair.com/preppy-style-aesthetic/" data-wpel-link="internal">preppy aesthetic</a>? This look utilises classic Ivy League attire such as <a href="https://mensflair.com/khaki-pants-outfits-men/" data-wpel-link="internal">khaki pants</a>, white rollneck and suede chukka boots but gives it a modern streetwear twist thanks to the branded varsity jacket and beanie combo.</p>
<p>It&#8217;s an outfit that deserves first class honours.</p>
<p>[banners]</p>
<h3 id="rugged-turtleneck-outfit">Rugged turtleneck outfit</h3>
<div id="attachment_676" style="width: 910px" class="wp-caption alignnone"><a href="https://www.farfetch.com/uk/shopping/men/brunello-cucinelli/items.aspx" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-676" loading="lazy" class="size-large wp-image-676" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-900x1350.jpg" alt="Rugged winter turtleneck outfit for men with shearling biker jacket and white jeans" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-rugged.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-676" class="wp-caption-text">Brunello Cucinelli</p></div>
<p>A turtleneck is ultimately a functional piece of clothing, designed to keep the wearer warm. As such, it works effortlessly as part of a rugged look consisting of work boots, jeans and a motorcycle jacket.</p>
<p>Just ensure the turtleneck is on the chunkier side as thin-gauge merino examples are best complemented with smarter clothing.</p>
<h3 id="turtleneck-with-tailoring-separates">Turtleneck with tailoring separates</h3>
<div id="attachment_424" style="width: 910px" class="wp-caption alignnone"><a href="https://www.mrporter.com/en-gb/mens/designer/canali" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-424" loading="lazy" class="size-large wp-image-424" src="https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-900x1350.jpg" alt="Men's trousers, blazer and roll neck outfit with chelsea boots" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-8.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-424" class="wp-caption-text">Canali</p></div>
<p>Speaking of which, a lightweight roll neck rarely looks better than when <a href="https://mensflair.com/spezzato-suit-separates/" data-wpel-link="internal">worn with suit separates</a>.</p>
<p>When attempting this look yourself, turn to unstructured tailoring &#8211; with soft shoulders and little to no chest padding &#8211; which will keep things from entering Wolf of Wall Street territory. Stick to complementary shades like brown, stone and taupe and you won&#8217;t go wrong.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="turtleneck-with-overcoat">Turtleneck with overcoat</h3>
<div id="attachment_421" style="width: 910px" class="wp-caption alignnone"><a href="https://www.mrporter.com/en-gb/mens/designer/canali" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-421" loading="lazy" class="size-large wp-image-421" src="https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-900x1350.jpg" alt="Men's business casual outfit with trousers and chelsea boots" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/chelsea-boots-outfit-men-5.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-421" class="wp-caption-text">Canali</p></div>
<p>This is a smart, sophisticated look that will see you from office to bar in style. Combining a roll neck with an overcoat is an easy way to look sharp, especially when you complete the outfit with tailored trousers and <a href="https://mensflair.com/chelsea-boot-outfits-men/" data-wpel-link="internal">Chelsea boots</a>.</p>
<h3 id="casual-turtleneck-outfit">Casual turtleneck outfit</h3>
<div id="attachment_674" style="width: 910px" class="wp-caption alignnone"><a href="https://www.ssense.com/en-gb/men/designers/belstaff" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-674" loading="lazy" class="size-large wp-image-674" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-900x1350.jpg" alt="Men's military inspired turtleneck outfit with shearling jacket, jeans and boots" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-military.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-674" class="wp-caption-text">Belstaff</p></div>
<p>Ideal for weekend walks, Sunday pub lunches or a winter first date, this look is relaxed without being sloppy.</p>
<p>We’d usually recommend a chunky roll neck worn with denim, but here the lightweight version makes its case as a versatile staple, perfectly pairing with a shearling jacket, <a href="https://mensflair.com/boots-with-jeans/" data-wpel-link="internal">jeans and work boots</a>.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="colourful-turtleneck-outfit">Colourful turtleneck outfit</h3>
<div id="attachment_678" style="width: 910px" class="wp-caption alignnone"><a href="https://www.closed.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-678" loading="lazy" class="size-large wp-image-678" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-900x1350.jpg" alt="Men's tonal blue turtleneck and cardigan outfit with white jeans and boots" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-blue-tonal.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-678" class="wp-caption-text">Closed</p></div>
<p>The most versatile roll necks are those made from dark colours including navy, black or grey. If you want to mix things up though, try a pastel shade and go tonal.</p>
<p>Here, the light blue turtleneck complements the teal cardigan, both of which pop <a href="https://mensflair.com/white-jeans-outfits-men/" data-wpel-link="internal">against the white jeans</a> and black leather boots.</p>
<h3 id="tonal-turtleneck-outfit">Tonal turtleneck outfit</h3>
<div id="attachment_679" style="width: 910px" class="wp-caption alignnone"><a href="https://visit.ws/g/bzS8" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-679" loading="lazy" class="wp-image-679 size-large" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-900x1350.jpg" alt="Men's tonal brown turtleneck and cardigan outfit with white sneakers" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-brown-tonal.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-679" class="wp-caption-text">Luca Faloni</p></div>
<p>Another way to nail tonal dressing is with varying shades of neutrals and browns. Less stark than combining blacks and greys, this look <a href="https://mensflair.com/mens-70s-fashion/" data-wpel-link="internal">takes its inspiration from the 70s</a> with its colour palette, although it’s updated via contemporary, slim-fit trousers and minimal sneakers.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="tailored-turtleneck-outfit">Tailored turtleneck outfit</h3>
<div id="attachment_680" style="width: 910px" class="wp-caption alignnone"><a href="https://www.next.co.uk/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-680" loading="lazy" class="size-large wp-image-680" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-900x1350.jpg" alt="Men's tuxedo and turtleneck outfit" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-formal.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-680" class="wp-caption-text">Next</p></div>
<p>Why not try a roll neck with <a href="https://mensflair.com/black-tie-dress-code/" data-wpel-link="internal">&#8216;Hollywood&#8217; black tie</a>? It gives a slightly louche feel and one that&#8217;s more relaxed than wearing a dress shirt and bow tie.</p>
<p>Go full-on Bond villain with a black turtleneck or inject a subtle bit of colour with a deep burgundy take, which is more playful and relaxed.</p>
<h3 id="turtleneck-with-suede-jacket">Turtleneck with suede jacket</h3>
<div id="attachment_681" style="width: 910px" class="wp-caption alignnone"><a href="https://www.reiss.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-681" loading="lazy" class="size-large wp-image-681" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-900x1350.jpg" alt="Men's turtleneck outfit with suede trucker jacket and sneakers" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suede-trucker.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-681" class="wp-caption-text">Reiss</p></div>
<p><a href="https://mensflair.com/suede-jacket-outfits-men/" data-wpel-link="internal">Suede jackets</a> can be tricky to pull off and are best styled as minimally as possible. Which is where the roll neck comes in.</p>
<p>Try tucking yours into <a href="https://mensflair.com/pleated-trousers/" data-wpel-link="internal">pleated, tailored trousers</a> and finish with a suede trucker for a look that’s streamlined and ideal for casual Fridays in the office.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="office-ready-turtleneck-outfit">Office-ready turtleneck outfit</h3>
<div id="attachment_682" style="width: 910px" class="wp-caption alignnone"><a href="https://www.ralphlauren.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-682" loading="lazy" class="size-large wp-image-682" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-900x1350.jpg" alt="Smart turtleneck outfit for men with overcoat and grey wool trousers" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-smart-overcoat.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-682" class="wp-caption-text">Ralph Lauren</p></div>
<p>Turtlenecks have plenty of formal potential. They work under pretty much any kind of suit, but also when combined with a camel overcoat, pleated trousers and suede loafers.</p>
<p>An alternative to the classic grey suit, shirt and tie, this look will keep you feeling sharp while ensuring you stand out from your inferiorly dressed colleagues.</p>
<h3 id="turtleneck-with-tracksuit">Turtleneck with tracksuit</h3>
<div id="attachment_683" style="width: 910px" class="wp-caption alignnone"><a href="https://www.toddsnyder.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-683" loading="lazy" class="size-large wp-image-683" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-900x1350.jpg" alt="Men's turtleneck and tracksuit outfit" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-tracksuit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-683" class="wp-caption-text">Todd Snyder</p></div>
<p>An unusual combination, sure, but one that has bags of <a href="https://mensflair.com/mens-70s-fashion/" data-wpel-link="internal">70s charm</a>. Forget branded sports tracksuits, try going full &#8216;football casual&#8217; and pair a cream turtleneck with a velour two-piece and canvas sneakers for a look that’s equal part The Business and Tony Soprano.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="minimal-turtleneck-outfit">Minimal turtleneck outfit</h3>
<div id="attachment_687" style="width: 910px" class="wp-caption alignnone"><a href="https://suitsupply.com/en-us/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-687" loading="lazy" class="size-large wp-image-687" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-simple-900x1350.jpg" alt="Minimalist turtleneck outfit for men with trousers and sneakers" width="900" height="1350" /></a><p id="caption-attachment-687" class="wp-caption-text">Suitsupply</p></div>
<p>Keep things as stripped back as possible by combining a dark navy or black roll neck with grey drawstring trousers and black sneakers.</p>
<p>This is an outfit that’s both comfortable and adaptable; smarten things up by throwing on an overcoat or keep it casual by leaving the roll neck as the outer layer.</p>
<h3 id="turtleneck-with-double-breasted-tailoring">Turtleneck with double-breasted tailoring</h3>
<div id="attachment_686" style="width: 910px" class="wp-caption alignnone"><a href="https://thomsweeney.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-686" loading="lazy" class="size-large wp-image-686" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-900x1350.jpg" alt="Smart men's turtleneck outfit with double breasted suit" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-suit.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-686" class="wp-caption-text">Thom Sweeney</p></div>
<p>For something on the sharper end of the spectrum, a turtleneck worn with a double-breasted suit never fails to impress. While they can often make you feel overdressed, double-breasted tailoring is brought down a peg or two by your knitwear, keeping it from being too stuffy.</p>
<div class="banner-articles"><div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div></div>
<h3 id="monochrome-turtleneck-outfit">Monochrome turtleneck outfit</h3>
<div id="attachment_685" style="width: 910px" class="wp-caption alignnone"><a href="https://www.vince.com/" data-wpel-link="external" target="_blank" rel="nofollow noopener"><img aria-describedby="caption-attachment-685" loading="lazy" class="size-large wp-image-685" src="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-900x1350.jpg" alt="All black turtleneck outfit with overshirt and trousers" width="900" height="1350" srcset="https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-900x1350.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-500x750.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-768x1152.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome-450x675.jpg 450w, https://mensflair.com/wp-content/uploads/2022/02/turtleneck-outfit-men-monochrome.jpg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-685" class="wp-caption-text">Vince</p></div>
<p>For the ultimate understated smart casual getup, try a black roll neck with a black <a href="https://mensflair.com/mens-overshirts/" data-wpel-link="internal">overshirt</a>, charcoal trousers and tonal sneakers. Smart yet laid back, this combination is ideal for times when you want to look well put together but still feel relaxed.</p>
<p>Ensure the cut of each piece is spot on and you can’t miss.</p>
</div>
</div>
<div id="sidebar" class="pt-2 hidden lg:block">
<div class="sticky-sidebar">
<div class="banner-skyscraper hidden lg:block mb-12" style="min-height:600px;">
<div class="ws_widget_banner" style="width: 300px; height: 600px" data-url="https://visit.ws/widget/banner" data-publisher="115"></div>
</div>
<div class="w-full relative overflow-hidden pt-8 pb-4 px-6" style="background:#f7f7f7">
<h2 class="font-semibold tracking-tight text-4xl text-center" style="line-height:1.1">Learn how to dress better</h2>
<p class="text-center mb-4 mt-2">Get the latest style advice, outfit inspiration &amp; buying guides in your inbox each week.</p>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<div class='gf_browser_gecko gform_wrapper gravity-theme sidebar-form_wrapper w-full_wrapper' id='gform_wrapper_7'><div id='gf_7' class='gform_anchor' tabindex='-1'></div>
<div class='gform_heading'>
<p class='gform_required_legend'>&quot;<span class="gfield_required gfield_required_asterisk">*</span>&quot; indicates required fields</p>
</div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' class='sidebar-form w-full' action='/turtleneck-outfits-men/#gf_7' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><div id="field_7_3" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_7_3"><label class='gfield_label' for='input_7_3'>Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_7_3' type='text' value='' class='large' placeholder='Your name' aria-required="true" aria-invalid="false" /> </div></div><div id="field_7_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_7_2"><label class='gfield_label' for='input_7_2'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_7_2' type='email' value='' class='large' placeholder='Your email' aria-required="true" aria-invalid="false" />
</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_7"]){return false;}  if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjMxMGMxMTAwMDA0YzMyOTNlNmFkM2I3ZmE0YmEyZTg4Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="55" /><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 7, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_7').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_7').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_7').text());}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );
</script>
</div>
</div>
</div>
</div>
</div>
</article>

<div class="px-4">
<div class="max-w-screen-2xl mx-auto pb-8 lg:pt-4">
<div class="banner-responsive">
<div class="ws_widget_banner" data-url="https://visit.ws/widget/banner" data-publisher="115"></div>
</div>
</div>
</div>
<div class="px-6">
<div class="max-w-screen-2xl mx-auto mt-4 pb-4">
<div class="pb-4 md:pb-8 flex items-center justify-between tracking-wider">
<h2 class="homepage w-full text-center relative text-lg md:text-2xl font-gill-sans uppercase font-bold"><span>Read Next</span></h2>
</div>
<div class="overflow-hidden">
<div class="flex -ml-6 md:-ml-8 overflow-y-auto md:flex-wrap mb-2 md:mb-8">
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/best-mens-chinos-guide/" alt="The Ultimate Guide To Men&#8217;s Chinos" data-wpel-link="internal">
<div class="w-full">
<img width="500" height="281" src="https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/10/UltimateChinoGuideMainJCrew.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">The Ultimate Guide To Men&#8217;s Chinos</h3>
</a>
</article>
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/suede-jacket-outfits-men/" alt="Men&#8217;s Suede Jacket Outfit Inspiration: 17 Stylish Looks For 2022" data-wpel-link="internal">
<div class="w-full">
<img width="500" height="281" src="https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="Men’s Suede Jacket Outfit Inspiration: 17 Stylish Looks For 2022" loading="lazy" srcset="https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/10/SuedeJacketOutfitsMainTS.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">Men&#8217;s Suede Jacket Outfit Inspiration: 17 Stylish Looks For 2022</h3>
</a>
</article>
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/best-eyewear-brands/" alt="12 Luxury Eyewear Brands Making The Highest Quality Glasses" data-wpel-link="internal">
<div class="w-full">
<img width="500" height="281" src="https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="The World’s Best Eyewear Brands: Stylish Frames For Every Face" loading="lazy" srcset="https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/04/BestEyewearBrandsMain1.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">12 Luxury Eyewear Brands Making The Highest Quality Glasses</h3>
</a>
</article>
<article class="w-2/3 md:w-1/2 lg:w-1/4 pl-6 md:pl-8 flex-shrink-0">
<a href="https://mensflair.com/chelsea-boot-outfits-men/" alt="Men&#8217;s Chelsea Boot Outfit Inspiration: 19 Modern Looks For 2022" data-wpel-link="internal">
<div class="w-full">
<img width="500" height="281" src="https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-500x281.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-500x281.jpg 500w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-900x506.jpg 900w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-400x225.jpg 400w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-768x432.jpg 768w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-1536x864.jpg 1536w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits-420x236.jpg 420w, https://mensflair.com/wp-content/uploads/2022/02/mens-chelsea-boots-outfits.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<h3 class="text-lg md:text-xl my-4 text-left font-semibold lg:font-normal pr-4 md:pr-0">Men&#8217;s Chelsea Boot Outfit Inspiration: 19 Modern Looks For 2022</h3>
</a>
</article>
</div>
</div>
</div>
</div>
<nav class="hidden post-navigation">
<a class="previous-post-link" href="https://mensflair.com/best-mens-chinos-guide/" rel="prev" data-wpel-link="internal">Previous Article</a>
</nav>

<script>if (!('_ws_init' in window)) { var s = document.createElement("script"); s.async = true; s.src = "https://visit.ws/js/ws.js"; document.body.appendChild(s); } else { window._ws_init(); }</script>
</main>
</div>
</div>

<div class="newsletter-popup hidden fixed inset-0 z-50 flex items-center justify-center">
<div class="absolute inset-0 cursor-pointer" style="background-color:rgba(0,0,0,0.4);" id="NewsletterOverlay"></div>
<div class="w-full relative bg-white md:bg-light-grey flex max-w-screen-lg mx-6">
<a class="newsletter-close cursor-pointer absolute top-0 right-0 p-2 md:p-4 z-10" title="Close Newsletter">
<svg xmlns="http://www.w3.org/2000/svg" class="h-8 w-auto" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1" stroke-linecap="butt" stroke-linejoin="arcs"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>
</a>
<div class="hidden md:block w-1/3">
<img width="500" height="750" src="https://mensflair.com/wp-content/uploads/2022/03/news-popup.jpg" class="w-full" alt="" loading="lazy" srcset="https://mensflair.com/wp-content/uploads/2022/03/news-popup.jpg 500w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-420x630.jpg 420w, https://mensflair.com/wp-content/uploads/2022/03/news-popup-450x675.jpg 450w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<div class="m-auto relative w-full md:w-2/3 px-6 md:px-10 py-12 text-center md:text-left">
<h2 class="font-bold tracking-tight text-4xl md:text-6xl">Learn how to dress better</h2>
<p class="md:text-xl pt-2">Join over 10,000 stylish men who get the latest fashion advice, outfit inspiration and buying guides direct to their inbox every Friday.</p>
<div class='gf_browser_gecko gform_wrapper gravity-theme inpage-form_wrapper flex_wrapper w-full_wrapper my-4_wrapper items-start_wrapper' id='gform_wrapper_5'><div id='gf_5' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='inpage-form flex w-full my-4 items-start' action='/turtleneck-outfits-men/#gf_5' novalidate>
<div class='gform_body gform-body'><div id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><div id="field_5_3" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_5_3"><label class='gfield_label' for='input_5_3'>Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_5_3' type='text' value='' class='large' placeholder='Your name' aria-required="true" aria-invalid="false" /> </div></div><div id="field_5_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_5_2"><label class='gfield_label' for='input_5_2'>Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_5_2' type='email' value='' class='large' placeholder='Your email' aria-required="true" aria-invalid="false" />
</div></div></div></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjMxMGMxMTAwMDA0YzMyOTNlNmFkM2I3ZmE0YmEyZTg4Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="165" /><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://mensflair.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>
<p class="font-gill-sans text-sm tracking-wide">By signing up to our newsletter you agree to our <a href="/privacy/" class="underline" data-wpel-link="internal">privacy policy</a>.</p>
</div>
</div>
</div>

<footer class="bg-black text-white font-medium font-gill-sans uppercase pt-16 pb-8 px-6 overflow-hidden">
<div class="w-full flex flex-wrap max-w-screen-2xl m-auto tracking-widest text-sm text-center">
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Company</h4>
<a href="/about-us/" data-wpel-link="internal">About Us</a>
<a href="/advertise/" rel="nofollow" data-wpel-link="internal">Advertise</a>
<a href="/contact/" data-wpel-link="internal">Contact Us</a>
<a href="/privacy/" data-wpel-link="internal">Privacy Policy</a>
<a href="/terms/" data-wpel-link="internal">Terms &amp; Conditions</a>
</div>
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Sections</h4>
<a href="/" data-wpel-link="internal">Men's Fashion</a>
<a href="/category/style-advice/" data-wpel-link="internal">Men’s Style</a>
<a href="/category/grooming/" data-wpel-link="internal">Men’s Grooming</a>
<a href="/category/hair/" data-wpel-link="internal">Men’s Haircuts</a>
<a href="/category/watches/" data-wpel-link="internal">Men’s Watches</a>
</div>
<div class="w-full md:w-1/3 flex-shrink-0 pb-8">
<h4 class="text-lg mb-2">Popular</h4>

<a href="/category/how-to-wear/" data-wpel-link="internal">How To Wear</a>
<a href="/category/shopping-guide/" data-wpel-link="internal">Buying Guides</a>
<a href="/outfits/" data-wpel-link="internal">Outfit Galleries</a>

</div>
</div>
<div class="w-full max-w-screen-2xl text-center m-auto md:pt-8">
<svg xmlns="http://www.w3.org/2000/svg" class="w-auto h-4 md:h-5 m-auto" viewBox="0 0 347.63281 40.73828">
<g id="Layer_1" data-name="Layer 1" />
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_1-2" data-name="Layer 1">
<g>
<g>
<path d="M32.33887,39.83789v-.95996c4.31982-.83984,4.61963-1.25977,4.67969-7.55957l.17969-24.83887c-4.55957,10.61914-13.25928,30.77832-14.21924,33.3584h-.8999c-1.08008-2.82031-8.75977-21.83887-13.13965-32.39844-.83984,18.29883-.95996,25.43848-.8999,27.41895,.12012,2.63965,1.43994,3.2998,6.06006,4.01953v.95996H0v-.95996c4.19971-.59961,5.04004-1.62012,5.3999-3.89941,.2998-1.98047,.54004-5.2207,1.97998-28.97949,.05957-1.43945-.47998-3.65918-5.64014-4.19922V.83984H13.61963l12.1792,27.71875L38.21826,.83984h11.33984v.95996c-4.97998,.89941-5.3999,1.31934-5.33984,6.95898l.23975,22.55957c.06006,6,.30029,6.65918,5.1001,7.55957v.95996h-17.21924Z" fill="#fff" />
<path d="M85.61768,30.41797c-.2998,2.10059-1.37988,7.98047-1.73975,9.41992h-29.27881v-.95996c5.15967-.71973,5.57959-1.01953,5.57959-6.35938V8.15918c0-5.39941-.2998-5.87988-4.55957-6.35938V.83984h18.1792c5.87988,0,8.21973-.06055,8.69971-.12012,.06006,2.2793,.2998,6.11914,.59961,8.69922l-.95996,.18066c-.47949-1.5-1.25977-3.7207-2.57959-5.28027-1.08008-1.32031-2.3999-1.67969-5.93994-1.67969h-4.49951c-1.26025,0-1.5,.23926-1.5,1.43945v14.33984h5.81982c4.73975,0,4.91943-1.32031,5.75977-5.04004h.95996v11.87988h-.95996c-.84033-3.54004-1.02002-5.04004-5.75977-5.04004h-5.81982v12.7793c0,4.2002,.8999,4.97949,4.61963,5.04004h3.54004c3.53955,0,4.37988-.48047,5.87988-2.09961,1.07959-1.2002,2.03955-3.24023,3.05957-5.7002l.8999,.17969Z" fill="#fff" />
<path d="M131.2168,1.7998c-3.95996,.83984-4.85986,1.5-4.97949,5.5791-.06006,1.86035-.18018,3.36035-.18018,9.59961v23.69922h-1.5L97.61816,8.2793v15.35938c0,5.58008,.06006,7.31934,.18018,9.2998,.23975,4.0791,.6001,5.15918,6.17969,5.93945v.95996h-13.85938v-.95996c4.49951-.66016,4.97949-1.55957,5.21973-5.75977,.12012-2.16016,.2998-4.5,.2998-9.47949V7.91895c0-1.25977-.35986-2.39941-.95996-3.17969-1.56006-2.09961-2.63965-2.51953-5.27979-2.93945V.83984h11.45947l23.2793,27.17871v-11.04004c0-6.23926-.18018-7.7998-.24023-9.47949-.17969-4.19922-1.55957-5.04004-6.77979-5.69922V.83984h14.09961v.95996Z" fill="#fff" />
<path d="M162.77637,9.35938c-1.25977-4.98047-4.13965-7.97949-8.75928-7.97949-3.6001,0-5.64014,2.45996-5.64014,6.2998,0,3.7793,2.1001,5.5791,7.25977,8.63867,5.16016,3.06055,9.77979,6.2998,9.77979,12.59961,0,6.90039-5.81982,11.82031-13.79932,11.82031-2.93994,0-5.75977-.60059-9.05957-1.44043-.36035-1.13965-1.26025-8.21973-1.32031-9.17969l.95996-.17969c1.32031,5.21973,4.85986,9.41895,10.37988,9.41895,4.13965,0,5.93945-2.81934,5.93945-6.83887,0-3.78027-2.21973-6.48047-6.47949-9.05957-5.3999-3.30078-9.77979-6.36035-9.77979-12.47949,0-6.18066,4.85986-10.97949,12.83936-10.97949,3.66016,0,6.35986,.71973,7.62012,.7793,.23975,2.21973,.59961,5.51953,1.01953,8.39941l-.95996,.18066Z" fill="#fff" />
<path d="M206.75586,9.83887c-.35986-1.55957-1.08008-3.2998-1.85986-4.61914-1.08008-1.86035-2.64014-2.58008-6.54004-2.58008h-4.19971c-1.7998,0-2.21973,.2998-2.21973,2.09961v14.2793h6.59961c4.37988,0,4.73975-.95996,5.75977-5.15918h.8999v12.11914h-.95996c-1.14014-4.08008-1.31982-5.16016-5.69971-5.16016h-6.59961v10.55957c0,6.24023,.35986,6.59961,5.45947,7.5v.95996h-17.69922v-.95996c4.37988-.78027,4.7998-1.25977,4.7998-7.5V8.87891c0-5.93945-.41992-6.23926-4.7998-7.0791V.83984h18.83936c5.87988,0,7.97949-.06055,8.63965-.12012,.06006,1.08008,.24023,5.81934,.54004,8.99902l-.95996,.12012Z" fill="#fff" />
<path d="M244.01562,30.05859c-.54004,2.75977-2.16016,8.87891-2.52002,9.7793h-28.37891v-.95996c5.27979-.78027,5.57959-1.25977,5.57959-6.41992V8.21875c0-5.33984-.41992-5.63965-4.97949-6.41895V.83984h17.33887v.95996c-4.49951,.83984-4.91943,1.25977-4.91943,6.41895v25.67969c0,3.7793,1.02002,4.13965,4.01953,4.13965h3.6001c3.23975,0,4.07959-.48047,5.63965-1.91992,1.25977-1.2002,2.64014-3.83984,3.71973-6.2998l.90039,.24023Z" fill="#fff" />
<path d="M267.83496,39.83789v-.95996c4.14014-.90039,4.2002-1.55957,3.12012-4.67969-.71973-1.98047-1.73975-5.09961-3-8.45996h-10.97949c-1.02002,2.75977-1.97998,5.45996-2.69971,7.62012-1.37988,4.01953-.8999,4.55957,4.31982,5.51953v.95996h-13.01953v-.95996c3.95996-.66016,4.73975-1.44043,6.83984-6.7793L264.83545,.41992l1.61963-.24023c3.78027,10.61914,7.67969,21.05859,11.63965,31.55859,2.1001,5.75977,2.7002,6.35938,6.35938,7.13965v.95996h-16.61914Zm-5.21973-29.51855c-1.85986,4.97949-3.23975,9.05957-4.91943,13.49902h9.53955l-4.62012-13.49902Z" fill="#fff" />
<path d="M286.73535,39.83789v-.95996c4.5-.78027,4.7998-1.2002,4.7998-6.7793V8.51953c0-5.58008-.41992-6.06055-4.7998-6.71973V.83984h17.09961v.95996c-4.37988,.7793-4.86035,1.0791-4.86035,6.71973v23.51855c0,5.75977,.36035,6.05957,4.86035,6.83984v.95996h-17.09961Z" fill="#fff" />
<path d="M347.45312,40.25781h-2.7002c-7.19922-.2998-9.11914-1.67969-11.15918-4.85938-2.09961-3.24023-3.95996-6.59961-5.87988-10.32031-1.32031-2.51953-2.21973-3.23926-4.25977-3.23926h-.90039v10.55957c0,5.03906,.36035,5.51953,4.80078,6.47949v.95996h-16.91992v-.95996c4.43945-.95996,4.7998-1.32031,4.7998-6.47949V8.21875c0-5.03906-.36035-5.69922-4.7998-6.41895V.83984h16.13965c4.91992,0,7.91992,.54004,10.37988,2.2793,2.2793,1.56055,3.59961,4.02051,3.59961,7.08008,0,6.05957-4.62012,8.75977-7.62012,10.01953,.90039,1.62012,4.08008,7.13965,5.75977,9.83984,2.28027,3.65918,3.05957,4.85938,4.37988,6.41992,1.37988,1.61914,2.21973,2.15918,4.55957,2.93945l-.17969,.83984Zm-23.69922-19.79883c2.87988,0,4.98047-.24023,6.41992-1.62012,1.67969-1.55957,2.40039-3.66016,2.40039-7.13965,0-6.95996-3.48047-9.47949-6.90039-9.47949-1.25977,0-2.09961,.12012-2.45996,.41992-.41992,.2998-.66016,.71973-.66016,1.91992v15.89941h1.2002Z" fill="#fff" />
</g>
<circle cx="136.56934" cy="4.0957" r="3" fill="#fff" />
</g>
</g>
</g>
</svg>
<p class="pt-4 uppercase text-xs font-semibold tracking-widest">&copy;2022 <a href="/" class="inline" data-wpel-link="internal">Men's Flair</a>: The Modern Man's Style Guide</p>
</div>
</footer>

<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script><script type="pmdelayedscript" src="https://mensflair.com/wp-content/plugins/auto-load-next-post/assets/js/libs/scrollspy.min.js?ver=1.5.14" id="auto-load-next-post-scrollspy-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/plugins/auto-load-next-post/assets/js/libs/jquery.history.js?ver=1.5.14" id="auto-load-next-post-history-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="auto-load-next-post-script-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var auto_load_next_post_params = {"alnp_version":"1.5.14","alnp_content_container":"main.post-content","alnp_title_selector":"h1.article-title","alnp_navigation_container":"nav.post-navigation","alnp_comments_container":"div#comments","alnp_remove_comments":"no","alnp_google_analytics":"yes","alnp_event_on_load":"","alnp_event_on_entering":"","alnp_is_customizer":"","alnp_load_in_footer":"1"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/plugins/auto-load-next-post/assets/js/frontend/auto-load-next-post.min.js?ver=1.5.14" id="auto-load-next-post-script-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" src="https://mensflair.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=2.0.0" id="perfmatters-instant-page-js" data-perfmatters-type="text/javascript" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-content/themes/mensflair/resources/js/sitescripts.js?ver=290622" id="mf-scripts-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-i18n-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="pmdelayedscript" id="wp-a11y-js-translations" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-10-20 10:54:36+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type="pmdelayedscript" src="https://mensflair.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7" id="gform_json-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="gform_gravityforms-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mensflair.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7" id="gform_gravityforms-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://mensflair.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7" id="gform_placeholder-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 7) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [7, 1]) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>

<script type="pmdelayedscript" src="https://s.skimresources.com/js/215500X1696221.skimlinks.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<script>if (!('_ws_init' in window)) { var s = document.createElement("script"); s.async = true; s.src = "https://visit.ws/js/ws.js"; document.body.appendChild(s); } else { window._ws_init(); }</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>


